<!DOCTYPE html><html lang="en"><head><title>Chrysler Pacifica Earns Parents Best Family Car Honors for Third Consecutive Year</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=261" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=261" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=261" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wect-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=261"/><link rel="stylesheet" href="https://gray-wect-prod.cdn.arcpublishing.com/pf/resources/dist/wect/css/main.css?d=261"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wect/favicon.ico?d=261"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449663517"/><meta name="google-play-app" content="app-id=com.raycom.wect"/><meta name="burst" content="wect"/><meta property="og:url" content="https://www.wect.com/prnewswire/2022/05/17/chrysler-pacifica-earns-parents-best-family-car-honors-third-consecutive-year/"/><link rel="canonical" href="https://www.wect.com/prnewswire/2022/05/17/chrysler-pacifica-earns-parents-best-family-car-honors-third-consecutive-year/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="707274839313944"/><meta property="fb:pages" content="209617969082977"/><meta property="article:publisher" content="https://www.facebook.com/WECTNews/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wect.com/pf/resources/images/logo-icons/wect.svg?d=261"/><meta name="twitter:image" content="https://www.wect.com/pf/resources/images/logo-icons/wect.svg?d=261"/><meta property="og:site_name" content="https://www.wect.com"/><meta property="og:title" content="Chrysler Pacifica Earns Parents Best Family Car Honors for Third Consecutive Year"/><meta name="twitter:title" content="Chrysler Pacifica Earns Parents Best Family Car Honors for Third Consecutive Year"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wectnews"/><meta name="twitter:creator" content="@wectnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WECT",
  "url": "https://www.wect.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wect.com/pf/resources/images/logo-off-site/wect.png?d=261"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WECTNews/",
    "https://www.twitter.com/wectnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Chrysler Pacifica Earns Parents Best Family Car Honors for Third Consecutive Year",
  "url": "https://www.wect.com/prnewswire/2022/05/17/chrysler-pacifica-earns-parents-best-family-car-honors-third-consecutive-year/",
  "image": "https://www.wect.com/pf/resources/images/logo-off-site/wect.png?d=261",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Chrysler Pacifica Earns Parents Best Family Car Honors for Third Consecutive Year",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wect.com/prnewswire/2022/05/17/chrysler-pacifica-earns-parents-best-family-car-honors-third-consecutive-year/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WECT",
    "url": "https://www.wect.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wect.com/pf/resources/images/logo-off-site/wect.png?d=261"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-05-17T16:00:00Z",
  "datemodified": "2022-05-17T16:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wect-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=261"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2lxy3SxosCUokT-bOH4A2SsT4FkRuoUtF5GgQOs1gSUoCPMIDM191Hnh",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ctn-NeuOC2QQtCYlBQLUOwxuS29E_7L5CknYSdVHyNFW4XTtkWi4VPPl_OcSwYFGxW4bvd-gg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 402,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=261"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wect.com/prnewswire/2022/05/17/chrysler-pacifica-earns-parents-best-family-car-honors-third-consecutive-year/",
        contentId: "E7LRWP2X4JCBFHYPO3MHPERSPE",
        contentKewords: [ ],
        contentName: "Chrysler Pacifica Earns Parents Best Family Car Honors for Third Consecutive Year",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "05/17/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "17",
        publishedMonth: "05",
        publishedYear: "2022",
        stationName: "wect",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wect.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b935ae06-a6fa-497c-a8c2-67e181cf00dd","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="C4XES-EPAGP-YXJYU-P2GFG-XQV99",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"C4XES-EPAGP-YXJYU-P2GFG-XQV99";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxbsigkyud4lka-f-08eb5a577-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137749","ak.ai":parseInt("677316",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1f83adc1","ak.r":36634,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":41154,"ak.gh":"23.36.67.101","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1652810452","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==RsC/icxk/LUoKnL4IcAhIYni4VepiI+fvlvaravVyvwC8WLDWPNO/04H3ZE7aMNMzzGZsVMZ9xBScG6BCISQtT5N7mBMVJ5BhjoIwGO1JcBOuSBFB0jiWjlEsLss4mPCZGyYN5ysddyascueEws5tEiUY/hJfG+EcT8LxwxD2OxEalU3Yj5QnDu9odrUn1zxesQ9A53teWj1xjwU31i9FYwI5TQKJ/DboVDrJKEpzy2KJauUDdiwTX3gnjavgZrrjsaNXRfMhIk+vftDgl2zNIkKykpzi2z4gAfyPr7oRF1g7Fk56gnLXRVCu5MhRIdME0g3pwPlsJstb/m8MmrG7hkpDlpNJhWGwWYJn+NVv3GZFGI3t44ffJOJL8CGt6gYThRkZ8xyJtql9lfd5yLkXmXgOXutpGuvSvWY546Asw8=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/wect-senior-connect/">Senior Connect</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/homepros/">Home Pros</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/strong">Cape Fear Strong</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/weather/hurricane/">Hurricane Center</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wect.jpg?d=261&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wect.svg?d=261&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wect.svg?d=261&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigate">Investigate</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/traffic/">Traffic</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.capefearweekend.com/" rel="noopener noreferrer" target="_blank">Cape Fear Weekend</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Your Pictures</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us">About Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://a.pgtb.me/Wbn2Tw" rel="noopener noreferrer" target="_blank">Meet the News Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Live Online</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">See It, Snap It, Send It</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.vuit.com/live/17290/wect/vod" rel="noopener noreferrer" target="_blank">Previous Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wect-on-roku-and-amazon-echo">WECT Anywhere</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=P-EcOoRH8Vy42ERbl-4XLQ" rel="noopener noreferrer" target="_blank">WECT Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/story/37266272/wect-internship-program/">WECT Internship Program</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigate</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/black-history-month">Black History Month</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/real-estate">Here We Grow</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crimes-of-the-cape-fear">Crimes of the Cape Fear</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/genx-water">GenX Water Investigation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/interview/jon-evans">1-on-1 with Jon Evans</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/school-scandal">School Sex Scandal</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">First Alert Skycams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sky-tracker/">Sky Tracker</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weatherpics">Weather Pics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">First Alert Hurricane Center</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/opioid-epidemic">Opioid Epidemic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/wect-senior-connect/">Senior Connect</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/olympics/">Olympics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Friday Night Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/getfitwith6">Get Fit With 6</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Event Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/collectors-calendar/">Collector&#x27;s Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.capefearweekend.com/" rel="noopener noreferrer" target="_blank">Cape Fear Weekend</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/pets">Pet of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/clear-the-shelters/">Clear The Shelters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.donorschoose.org/wect?active=true" rel="noopener noreferrer" target="_blank">Community Classroom</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/spotlight">Community Spotlight</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/09/20/carolina-morning-birthdays-anniversaries/">Birthdays &amp; Anniversaries</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/homepros">Home Pros</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/strong">Cape Fear Strong</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Schedule</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Schedule navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/carolina-in-the-morning/">Carolina in the Morning</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/first-at-four">First at Four</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/conserve-cape-fear">Conserve Cape Fear</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/side-hustle">Side Hustle</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17290/wect/vod" rel="noopener noreferrer" target="_blank">Previous Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - County Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WECT on FACEBOOK" class="p-2" href="https://www.facebook.com/WECTNews" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WECT on TWITTER" class="p-2" href="https://www.twitter.com/wectnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Chrysler Pacifica Earns Parents Best Family Car Honors for Third Consecutive Year</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->May. 17, 2022 at 12:00 PM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">AUBURN HILLS, Mich.</span></span>, <span class="legendSpanClass"><span class="xn-chron">May 17, 2022</span></span> /PRNewswire/ --</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Chrysler Pacifica has been named a Parents Best Family Car 2022, the third consecutive year..." height="267" src="https://gray-wect-prod.cdn.arcpublishing.com/resizer/FAlPlO3O3Fmzx1F6yrnnXQAlbJE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/DNXYV6L37GYDPFBSW33UU2BYWY.jpg" width="980"/></div><figcaption class="figure-caption">Chrysler Pacifica has been named a Parents Best Family Car 2022, the third consecutive year Chrysler Pacifica has been recognized as a Best Family Car by Parents, the leading source for busy, millennial moms.<span class="ml-2">(PRNewswire)</span></figcaption></figure><ul class="list | article-list"><li><span>Chrysler Pacifica Named a Parents Best Family Car 2022</span></li><li><span>Pacifica earns Best Family Car recognition from <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538650-1&amp;h=2663315542&amp;u=http%3A%2F%2Fparents.com%2F&amp;a=Parents" rel="nofollow" target="_blank">Parents</a>, the leading source for busy, millennial moms, for third year in a row</span></li><li><span>Chrysler Pacifica, the most awarded minivan over the last six years, has earned more than 170 honors and industry accolades</span></li><li><span>New family-friendly features for 2022 Chrysler Pacifica include a rear seat reminder feature that recognizes when rear doors are opened and closed prior to ignition start, and alerts the driver with a chime and cluster message after trip completion to check rear seats</span></li></ul><p class="text | article-text"><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538650-1&amp;h=526164207&amp;u=https%3A%2F%2Fmedia.stellantisnorthamerica.com%2Fnewsrelease.do%3Fid%3D22992%26mid%3D722&amp;a=Chrysler+Pacifica" rel="nofollow" target="_blank">Chrysler Pacifica</a> has been named a Parents Best Family Car 2022, the third consecutive year Chrysler Pacifica has been recognized as a Best Family Car by Parents, the leading source for busy, millennial moms.</p><p class="text | article-text">Parents Best Family Cars 2022 are featured online at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538650-1&amp;h=1227439322&amp;u=http%3A%2F%2Fparents.com%2F&amp;a=Parents.com" rel="nofollow" target="_blank">Parents.com</a>.</p><p class="text | article-text">Parents Best Family Cars 2022 recognizes a selection of new-model vehicles with high-tech performance, safety and convenience features across multiple categories to fit a family's specific needs, including minivans, three-row SUVs, two-row SUVs and sedans. To arrive at this year's list of honorees, Parents experts thoroughly tested more than 50 cars from a field of new-model vehicles that aced the industry's safety tests. 25 winning models that passed test-drive standards and car seat compatibility, and were designated safe and efficient for families for years to come, made Parents list of Best Family Cars 2022.</p><p class="text | article-text">Chrysler Pacifica is the most awarded minivan over the last six years with more than 170 honors and industry accolades since its introduction as a minivan. The 2022 Chrysler Pacifica has also earned a <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538650-1&amp;h=2967259366&amp;u=https%3A%2F%2Fmedia.stellantisnorthamerica.com%2Fnewsrelease.do%3Fid%3D23565%26mid%3D722&amp;a=TOP+SAFETY+PICK%2B" rel="nofollow" target="_blank">TOP SAFETY PICK+</a> rating from the Insurance Institute for Highway Safety (IIHS) for 2022.</p><p class="text | article-text">New family-friendly features for the 2022 Chrysler Pacifica include a new rear seat reminder feature, standard for all Pacifica models, that recognizes when rear doors are opened and closed prior to ignition start and alerts the driver with a chime and cluster message after trip completion to check the rear seats. Also new for 2022 is Amazon Fire TV, which allows passengers to stream videos, play games, listen to music, get information and watch downloaded programs on the Uconnect Theater system.</p><p class="text | article-text">Additional family-friendly features of the 2022 Chrysler Pacifica include:</p><ul class="list | article-list"><li><span>FamCAM interior camera that allows parents to view child seat occupants in the rear and even zoom in on passengers</span></li><li><span>Uconnect Theater, in addition to available Amazon Fire TV, features built-in games and available Wi-Fi to keep children occupied</span></li><li><span>Uconnect 5 system offers a 10.1-inch touchscreen, the largest standard touchscreen in its class, and many more connected services and features</span></li><li><span>More standard safety features than any vehicle in the industry</span></li><li><span>Available all-wheel drive (AWD) assists in transporting children in any kind of weather, paired with Pacifica's class-exclusive Stow 'n Go seating</span></li><li><span>Stow 'n Go in-floor storage bins also allow additional space for storing toys, schoolbooks, groceries and more</span></li><li><span>Stow 'n Vac helps clean up any kid-generated messes</span></li></ul><p class="text | article-text"><b>Chrysler Brand</b><br/>The Chrysler brand has delighted customers with distinctive designs, craftsmanship, intuitive innovation and technology since the company was founded in 1925. The Chrysler Pacifica continues to reinvent the minivan, a segment Chrysler invented, with an unprecedented level of functionality, versatility, technology and bold styling and the most advanced available all-wheel-drive system in its class. The available innovative hybrid powertrain takes this revolutionary vehicle a step further. It's the first electrified vehicle in the minivan segment and achieves more than 80 MPGe in electric-only mode, has an all-electric range of more than 30 miles and a total range of more than 500 miles. Chrysler Voyager offers fleet owners a budget-friendly minivan that also provides a well-equipped, exceptional driving experience. The Chrysler 300 lineup delivers on the brand's promise of iconic and elegant design executed with world-class performance, efficiency and quality – all at an attainable value. Chrysler is part of the portfolio of brands offered by leading global automaker and mobility provider Stellantis. For more information regarding Stellantis (NYSE: STLA), please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538650-1&amp;h=3795533471&amp;u=http%3A%2F%2Fwww.stellantis.com%2F&amp;a=www.stellantis.com" rel="nofollow" target="_blank">www.stellantis.com</a>.</p><p class="text | article-text"><b>Follow Chrysler and company news and video on:</b><br/>Company blog: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538650-1&amp;h=3745389026&amp;u=http%3A%2F%2Fblog.stellantisnorthamerica.com%2F&amp;a=http%3A%2F%2Fblog.stellantisnorthamerica.com" rel="nofollow" target="_blank">http://blog.stellantisnorthamerica.com</a><br/>Media website: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538650-1&amp;h=829093707&amp;u=http%3A%2F%2Fmedia.stellantisnorthamerica.com%2F&amp;a=http%3A%2F%2Fmedia.stellantisnorthamerica.com" rel="nofollow" target="_blank">http://media.stellantisnorthamerica.com</a><br/>Chrysler brand: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538650-1&amp;h=3157333700&amp;u=http%3A%2F%2Fwww.chrysler.com%2F&amp;a=www.chrysler.com" rel="nofollow" target="_blank">www.chrysler.com</a><br/>Facebook: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538650-1&amp;h=706186745&amp;u=http%3A%2F%2Fwww.facebook.com%2Fchrysler&amp;a=www.facebook.com%2Fchrysler" rel="nofollow" target="_blank">www.facebook.com/chrysler</a><br/>Instagram: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538650-1&amp;h=1998354161&amp;u=https%3A%2F%2Fwww.instagram.com%2Fchrysler%2F&amp;a=https%3A%2F%2Fwww.instagram.com%2Fchrysler" rel="nofollow" target="_blank">https://www.instagram.com/chrysler</a> <br/>Twitter: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538650-1&amp;h=4073066295&amp;u=https%3A%2F%2Fwww.twitter.com%2Fchrysler&amp;a=www.twitter.com%2Fchrysler" rel="nofollow" target="_blank">www.twitter.com/chrysler</a> or <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538650-1&amp;h=643210562&amp;u=https%3A%2F%2Ftwitter.com%2FStellantisNA&amp;a=%40StellantisNA" rel="nofollow" target="_blank">@StellantisNA</a><br/>YouTube: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538650-1&amp;h=2059788954&amp;u=http%3A%2F%2Fwww.youtube.com%2Fchrysler&amp;a=www.youtube.com%2Fchrysler" rel="nofollow" target="_blank">www.youtube.com/chrysler</a> or <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538650-1&amp;h=3820003776&amp;u=https%3A%2F%2Fwww.youtube.com%2FStellantisNA&amp;a=https%3A%2F%2Fwww.youtube.com%2FStellantisNA" rel="nofollow" target="_blank">https://www.youtube.com/StellantisNA</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/chrysler-pacifica-earns-parents-best-family-car-honors-for-third-consecutive-year-301549158.html">https://www.prnewswire.com/news-releases/chrysler-pacifica-earns-parents-best-family-car-honors-for-third-consecutive-year-301549158.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Stellantis</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wect" style="display:none" data-fusion-component="footer-wect"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar">Event Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">See It, Snap It, Send It</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/about-us-news">Meet the Team</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WECT</li><li class="footer-contact | footer-address">322 Shipyard Blvd.</li><li class="footer-contact | footer-city-state">Wilmington, NC 28412</li><li class="footer-contact | footer-phone">(910) 791-8070</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WECT" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@WECT.COM" rel="noopener noreferrer" target="_blank">PUBLICFILE@WECT.COM (910) 791-8070</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/bbe63a47-0f11-41a5-df7d-29c0035c05dd/8800e4aa-2417-4768-bd35-62d59ba4b87b.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/wect-tv-contact-info-for-closed-captioning-concerns" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wect" style="display:none" data-fusion-component="footer-wect"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>