<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wect"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wect/web/programming/first-at-four",
    "authors": [
                  
                    {
                      "_id": "ashlea-kosikowski",
                      "name": "Ashlea Kosikowski",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/05/22/role-netflixs-outer-banks-is-full-circle-moment-actor-with-ties-wilmington/",
    "contentId": "F3TIRNNBEBHNJO4ZO4YP4WFQOE",
    "contentName": "Role on Netflix’s ‘Outer Banks’ is full circle moment for actor with ties to Wilmington",
    "contentOwner": "wect",
    "contentTags":  [
                  
                    {
                      "text": "outer banks",
                      "description": "outer banks",
                      "slug": "outer-banks"
                    },
                  
                    {
                      "text": "netflix",
                      "description": "netflix",
                      "slug": "netflix"
                    },
                  
                    {
                      "text": "cullen moss",
                      "description": "cullen moss",
                      "slug": "cullen-moss"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-05-22T20:57:17.193Z",
    "description": "Actor Cullen Moss talks about his role in the hit Netflix show 'Outer Banks'",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "Actor Cullen Moss talks about his role in the hit Netflix show 'Outer Banks'",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "First at Four",
                            "_id": "/programming/first-at-four",
                            "path": "/programming/first-at-four",
                          }
                        
                      ,
    "publishedDay": "22",
    "publishedMonth": "05",
    "publishedYear": "2020",
    "stationName": "wect",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="L90OU2B30zEyHZYAIFvy5Ur85lUrfeQR7_viTaoFnxg"/> <title>Role on Netflix’s ‘Outer Banks’ is full circle moment for actor with ties to Wilmington</title> <meta name="keywords" content="actor, actors, netflix's outer banks, wilmington nc, film, filming, film industry, charleston, ashlea kosikowski, wect news, hollywood, film news, nc film, sc film"> <meta name="news_keywords" content="actor, actors, netflix's outer banks, wilmington nc, film, filming, film industry, charleston, ashlea kosikowski, wect news, hollywood, film news, nc film, sc film"/> <meta name="date" content="2020-05-22T20:57:16.574Z"/> <meta itemprop="description" name="description" content="Actor Cullen Moss talks about his role in the hit Netflix show 'Outer Banks'"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wect.com/2020/05/22/role-netflixs-outer-banks-is-full-circle-moment-actor-with-ties-wilmington/"> <meta name="twitter:title" content="Role on Netflix’s ‘Outer Banks’ is full circle moment for actor with ties to Wilmington"/> <meta name="twitter:image" content="https://www.wect.com/resizer/a7tjvNMalq6_U1QWyzh46JDqJYQ=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/PAOJTEZMWRGIDO2RVL6ACDBJAA.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Actor Cullen Moss talks about his role in the hit Netflix show 'Outer Banks'"/> <meta name="twitter:site" content="@wectnews"/> <meta name="twitter:creator" content="@wectnews"> <meta property="og:url" content="https://www.wect.com/2020/05/22/role-netflixs-outer-banks-is-full-circle-moment-actor-with-ties-wilmington/"/> <meta property="og:title" content="Role on Netflix’s ‘Outer Banks’ is full circle moment for actor with ties to Wilmington"/> <meta itemprop="image" property="og:image" content="https://www.wect.com/resizer/a7tjvNMalq6_U1QWyzh46JDqJYQ=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/PAOJTEZMWRGIDO2RVL6ACDBJAA.jpg"/> <meta property="og:description" content="Actor Cullen Moss talks about his role in the hit Netflix show 'Outer Banks'"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wect.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="707274839313944"/> <meta property="fb:pages" content="209617969082977"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WECT"/> <meta property="article:publisher" content="https://www.facebook.com/WECTNews"> <meta property="article:tag" content="outer banks, netflix, cullen moss"> <link rel="amphtml" href="/2020/05/22/role-netflixs-outer-banks-is-full-circle-moment-actor-with-ties-wilmington/?outputType=amp"> <meta name="author" content="Ashlea Kosikowski"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Role on Netflix’s ‘Outer Banks’ is full circle moment for actor with ties to Wilmington",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wect.com/resizer/a7tjvNMalq6_U1QWyzh46JDqJYQ=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/PAOJTEZMWRGIDO2RVL6ACDBJAA.jpg",
          "height": 720.0,
          "width": 1200
        },
        
        "datePublished": "2020-05-22T22:09:44.002Z",
        "dateModified": "2020-05-22T20:57:16.574Z",
        "articleBody": "WILMINGTON, N.C. (WECT) - An actor with ties to Wilmington has a starring role on one of the most-watched shows on Netflix.Cullen Moss was cast as Deputy Sheriff Victor Shoupe in Outer Banks.“The reception has just been unbelievable,” said Moss. “We knew we had something special but nobody expected this. So, that’s been wonderful and just a joyous surprise and to have as big of a part as I do, it it’s just a cool honor.”RELATED: Need something to binge watch? Netflix show ‘Outer Banks’ premieresThe creators of the show wanted to film it in Wilmington; however, due to House Bill 2 and the ramifications from the so-called bathroom bill, Netflix decided to film the show in South Carolina.That worked for Moss who moved from Wilmington to Charleston, S.C. three years ago.Still, he said the set was like a reunion because many who worked on the set were from Wilmington.However, some viewers scrutinized the geography of the show, including the N.C. Department of Transportation.Hey @Netflix, we’re loving #TheOuterBanks! But FYI, that Outer Banks-Chapel Hill ⛴️ ferry route is still a work in progress. pic.twitter.com/JY7OaW9ofT&amp;mdash; NCDOT Ferry Division (@NCDOT_Ferry) April 22, 2020

“I think it’s fun for everybody to when they watch show, to look for the discrepancies and contradictions and I get it,” he said. “It’s fiction and two of the creators are from North Carolina. I know that they both are familiar with the Outer Banks as am I. It’s funny because I went camping there with my father and my mother as a kid but after they split up my dad he carried on the tradition and he’s passed away now but I know that he would be one of the people watching it and saying, ‘That ain’t the Outer Banks!’”Actor Cullen Moss, who lived in Wilmington and spent time on stage here, landed a role in the popular show &#039;Outer Banks.&#039;Audiences can also see Moss in an upcoming adaptation of Colson Whitehead’s The Underground Railroad, a limited series coming to Amazon Prime.Moss is also waiting to hear if Outer Banks will be picked up for a second season.Copyright 2020 WECT. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Ashlea Kosikowski"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WECT",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.wect.com/pb/resources/images/rm_icons/wect-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Actor Cullen Moss talks about his role in the hit Netflix show 'Outer Banks'"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WECT",
        "url": "https://www.wect.com",
        "logo": "https://www.wect.com/pb/resources/images/rm_icons/wect-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WECTNews" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wect-logo.svg?v=90)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wect-logo.svg?v=90)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=90"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="859bf0ad-5e95-428d-9151-770ae4f9fdc3" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wect.com/wect-senior-connect/" class="color-grey-dark">Senior Connect</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wect.com/wect-home-pros-home-improvement/" class="color-grey-dark">Home Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wect.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wect.com/weather/hurricane" class="color-grey-dark">Hurricane Center</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wect.com/strong/" class="color-grey-dark">Cape Fear Strong</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wect.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wect.com/live" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus" class="">Coronavirus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.capefearweekend.com/" class="">Cape Fear Weekend</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/about-us" class="color-white">About Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wect.com/live" class="color-white">Live Online</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/user-content" class="color-white">See it, Snap it, Send it</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.wect.com/wect-on-roku-and-amazon-echo/" class="color-white">WECT Anywhere</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://gray.tv/careers#currentopenings" class="color-white">WECT Jobs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.wect.com/story/37266272/wect-internship-program/" class="color-white">WECT Internship Program</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate" class="color-white">Investigate</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/traffic" class="color-white">Traffic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/interview/jon-evans" class="color-white">1-on-1 with Jon Evans</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/politics" class="color-white">Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/school-scandal" class="color-white">School Sex Scandal</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/cams" class="color-white">First Alert Skycams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sky-tracker" class="color-white">Sky Tracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wect.com/weatherpics/" class="color-white">Weather Pics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/hurricane" class="color-white">First Alert Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wect.com/weather/email-subscribe/" class="color-white">Sign up for Daily Weather Emails</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/opioid-epidemic" class="color-white">Opioid Epidemic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wect.com/wect-senior-connect/" class="color-white">Senior Connect</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school/football" class="color-white">Friday Night Football</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/athlete" class="color-white">Athlete of the Week</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.capefearweekend.com/" class="color-white">Cape Fear Weekend</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wect.com/pets/" class="color-white">Pet of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.donorschoose.org/wect?active=true" class="color-white">Community Classroom</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wect.com/spotlight/" class="color-white">Community Spotlight</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.wect.com/2018/09/20/carolina-morning-birthdays-anniversaries/" class="color-white">Birthdays & Anniversaries</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.wect.com/wect-home-pros-home-improvement/" class="color-white">Home Pros</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.wect.com/strong/" class="color-white">Cape Fear Strong</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/carolina-in-the-morning" class="color-white">Carolina in the Morning</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/programming/first-at-four" class="color-white">First at Four</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/programming/conserve-cape-fear" class="color-white">Conserve Cape Fear</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/programming/side-hustle" class="color-white">Side Hustle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wect-breaking/" data-url="/pb/api/v2/render/feature" data-website="wect" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wect-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wect"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1697-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1697" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1697",slotName:"wect/web/programming/first-at-four",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"F3TIRNNBEBHNJO4ZO4YP4WFQOE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wect.com/programming/first-at-four"> First at Four </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Role on Netflix’s ‘Outer Banks’ is full circle moment for actor with ties to Wilmington</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-475-ec10c278-8c6d-4eb8-b5a8-c1fae56bcecf" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="wect"> <div class="powa" id="powa-475-ec10c278-8c6d-4eb8-b5a8-c1fae56bcecf" data-ping-rate="15" data-org="raycom" data-uuid="ec10c278-8c6d-4eb8-b5a8-c1fae56bcecf" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wect/web/news" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>First at Four interview with Cullen Moss of the Netflix series "Outer Banks"</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Role+on+Netflix%E2%80%99s+%E2%80%98Outer+Banks%E2%80%99+is+full+circle+moment+for+actor+with+ties+to+Wilmington&amp;url=https%3A%2F%2Fwww.wect.com%2F2020%2F05%2F22%2Frole-netflixs-outer-banks-is-full-circle-moment-actor-with-ties-wilmington%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wect.com%2F2020%2F05%2F22%2Frole-netflixs-outer-banks-is-full-circle-moment-actor-with-ties-wilmington%2F&amp;title=Role+on+Netflix%E2%80%99s+%E2%80%98Outer+Banks%E2%80%99+is+full+circle+moment+for+actor+with+ties+to+Wilmington', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Role%20on%20Netflix%E2%80%99s%20%E2%80%98Outer%20Banks%E2%80%99%20is%20full%20circle%20moment%20for%20actor%20with%20ties%20to%20Wilmington&amp;body=Read%20more%20on%20Role%20on%20Netflix%E2%80%99s%20%E2%80%98Outer%20Banks%E2%80%99%20is%20full%20circle%20moment%20for%20actor%20with%20ties%20to%20Wilmington%20at%20https%3A%2F%2Fwww.wect.com%2F2020%2F05%2F22%2Frole-netflixs-outer-banks-is-full-circle-moment-actor-with-ties-wilmington%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/ashlea-kosikowski/"> <span class="font-bold ">Ashlea Kosikowski</span></a> <span class="font-bold">|</span> <span class="timestamp"> May 22, 2020 at 4:57 PM EDT - Updated May 22 at 6:09 PM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WILMINGTON, N.C. (WECT) - An actor with ties to Wilmington has a starring role on one of the most-watched shows on Netflix.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Cullen Moss was cast as Deputy Sheriff Victor Shoupe in <i>Outer Banks</i>.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“The reception has just been unbelievable,” said Moss. “We knew we had something special but nobody expected this. So, that’s been wonderful and just a joyous surprise and to have as big of a part as I do, it it’s just a cool honor.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="https://www.wect.com/2020/04/13/new-netflix-show-outer-banks-premieres-this-week/" target="_blank">RELATED: Need something to binge watch? Netflix show ‘Outer Banks’ premieres</a></p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad879-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad879" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad879",slotName:"wect/web/programming/first-at-four/F3TIRNNBEBHNJO4ZO4YP4WFQOE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The creators of the show wanted to film it in Wilmington; however, due to House Bill 2 and the ramifications from the so-called bathroom bill, Netflix decided to film the show in South Carolina.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>That worked for Moss who moved from Wilmington to Charleston, S.C. three years ago.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Still, he said the set was like a reunion because many who worked on the set were from Wilmington.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1593-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1593" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1593",slotName:"wect/web/programming/first-at-four/F3TIRNNBEBHNJO4ZO4YP4WFQOE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>However, some viewers scrutinized the geography of the show, including the N.C. Department of Transportation.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1583-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1583" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1583",slotName:"wect/web/programming/first-at-four/F3TIRNNBEBHNJO4ZO4YP4WFQOE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-twitter flex-container-row justify-center"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Hey <a href="https://twitter.com/netflix?ref_src=twsrc%5Etfw">@Netflix</a>, we’re loving <a href="https://twitter.com/hashtag/TheOuterBanks?src=hash&amp;ref_src=twsrc%5Etfw">#TheOuterBanks</a>! But FYI, that Outer Banks-Chapel Hill ⛴️ ferry route is still a work in progress. <a href="https://t.co/JY7OaW9ofT">pic.twitter.com/JY7OaW9ofT</a></p>— NCDOT Ferry Division (@NCDOT_Ferry) <a href="https://twitter.com/NCDOT_Ferry/status/1252930956928995329?ref_src=twsrc%5Etfw">April 22, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I think it’s fun for everybody to when they watch show, to look for the discrepancies and contradictions and I get it,” he said. “It’s fiction and two of the creators are from North Carolina. I know that they both are familiar with the Outer Banks as am I. It’s funny because I went camping there with my father and my mother as a kid but after they split up my dad he carried on the tradition and he’s passed away now but I know that he would be one of the people watching it and saying, ‘That ain’t the Outer Banks!’”</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-947-c5151ea4-ec9a-44f9-b631-86f040825c4b" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer=""> <div class="powa" id="powa-947-c5151ea4-ec9a-44f9-b631-86f040825c4b" data-ping-rate="15" data-org="raycom" data-uuid="c5151ea4-ec9a-44f9-b631-86f040825c4b" data-playthrough="true" data-sticky="true" data-preroll-ad-path="63316753/wect/web/programming" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>FULL INTERVIEW: Cullen Moss talks about role in hit Netflix show 'Outer Banks'</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Audiences can also see Moss in an upcoming adaptation of Colson Whitehead’s <i>The Underground Railroad</i>, a limited series coming to Amazon Prime.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Moss is also waiting to hear if <i>Outer Banks</i> will be picked up for a second season.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 WECT. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wect.com/2020/05/22/role-netflixs-outer-banks-is-full-circle-moment-actor-with-ties-wilmington/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wect.com/2020/05/22/role-netflixs-outer-banks-is-full-circle-moment-actor-with-ties-wilmington/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad329-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad329" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad329",slotName:"wect/web/programming/first-at-four",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"F3TIRNNBEBHNJO4ZO4YP4WFQOE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USNC0760" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wect" data-location-code="USNC0760" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USNC0760,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wect.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wect/MAXSatRad_Caro.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="79" data-temp-c="26"> 79</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Wilmington, NC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wect.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Ashlea Kosikowski" data-src="https://www.wect.com/resizer/Q061HyFa3k-Pq-Ps1-CSPMeRO7I=/1400x0/s3.amazonaws.com/arc-authors/raycom/6ffb39f1-d685-4b04-8c8a-a153600fcc4c.png" src="https://www.wect.com/resizer/Abj9cabvcO7ye8jtdlSCETep_cA=/0x10/s3.amazonaws.com/arc-authors/raycom/6ffb39f1-d685-4b04-8c8a-a153600fcc4c.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/ashlea-kosikowski/"> <h3 class="promo-header">Ashlea Kosikowski</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Anchor</h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Wilmington, NC</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://twitter.com/AshleaOnAir" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="www.facebook.com/AshleaOnAir " role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:ashlea.kosikowski@wect.com?subject=Role%20on%20Netflix%E2%80%99s%20%E2%80%98Outer%20Banks%E2%80%99%20is%20full%20circle%20moment%20for%20actor%20with%20ties%20to%20Wilmington&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://instagram.com/ashleakosikowski" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Ashlea Kosikowski is an anchor at WECT and FOX Wilmington. You can watch her on WECT News First at Four and anchoring from WECT's Live Alert desk from 5-6:30 on weeknights and 10:00 on FOX Wilmington. She joined the news team in October 2010.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class=" pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-7133" data-content-service="content-feed"> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad9-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad9" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad9",slotName:"wect/web/programming/first-at-four",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"F3TIRNNBEBHNJO4ZO4YP4WFQOE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-86732" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/14/our-state-highlights-some-ncs-best-hiking-spots-may-issue-magazine/"> <img class="width-full " alt="‘Our State’ highlights some of NC’s best hiking spots in the May issue of the magazine" src="https://www.wect.com/resizer/BsRuaujJzhEeyHDB13Fb4q27iQ8=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/6HBX7BB6XZHKRL2XXN6YFPKE44.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/14/our-state-highlights-some-ncs-best-hiking-spots-may-issue-magazine/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; ‘Our State’ highlights some of NC’s best hiking spots in the May issue of the magazine</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ashlea Kosikowski</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 14, 2020 at 4:23 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/12/bird-watching-grows-popularity-people-connect-with-nature-while-quarantine/"> <img class="width-full " alt="Bird watching grows in popularity as people connect with nature while in quarantine" src="https://www.wect.com/resizer/KOSPyS8J2EHAhS4W3QEhx-eArqQ=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/DAX5HVD6JVDD5IVKVCZHB5OZTE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/12/bird-watching-grows-popularity-people-connect-with-nature-while-quarantine/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Bird watching grows in popularity as people connect with nature while in quarantine</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ashlea Kosikowski</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 12, 2020 at 5:24 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/11/spending-more-time-online-during-pandemic-be-sure-practice-good-eye-health/"> <img class="width-full " alt="Spending more time online during pandemic? Be sure to practice good eye health" src="https://www.wect.com/resizer/pvvD7H3iwhuRRG4rwc3gmQ_Wi7A=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/RB3RBUVLDRDWVLZC7UHKP4NUCU.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/11/spending-more-time-online-during-pandemic-be-sure-practice-good-eye-health/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Spending more time online during pandemic? Be sure to practice good eye health</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ashlea Kosikowski</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 11, 2020 at 5:17 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/08/attorney-general-pushes-reauthorization-violence-against-women-act/"> <img class="width-full " alt="Attorney General pushes for reauthorization of Violence Against Women Act" src="https://www.wect.com/resizer/Tj9st2Yng85sj9X7dMl8btWBs3Y=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/U5FLYK5OF5EA5EESPMEW3GI5II.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/08/attorney-general-pushes-reauthorization-violence-against-women-act/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Attorney General pushes for reauthorization of Violence Against Women Act</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ashlea Kosikowski</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 8, 2020 at 2:49 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad476-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad476" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad476",slotName:"wect/web/programming/first-at-four",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"F3TIRNNBEBHNJO4ZO4YP4WFQOE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wect.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 322 Shipyard Blvd.<br/>Wilmington, NC 28412<br/>(910) 791-8070 </p> <a class="call-to-action uppercase color-white" href="https://www.wect.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wect" class="color-white">WECT FCC Public File</a></li> <li><a href="mailto:publicfile@wect.com" class="color-white">publicfile@wect.com<br/>(910) 791-8070</a></li> <li><a href="https://webpubcontent.raycommedia.com/wect/WECT%20Annual%20Report1.pdf" class="color-white">WECT EEO Report</a></li> <li><a href="https://www.wect.com/story/12157335/contact-info-for-closed-captioning-concerns/" class="color-white">WECT Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wsfx-tv" class="color-white">WSFX FCC Public File</a></li> <li><a href="mailto:publicfile@wsfx.com" class="color-white">publicfile@wsfx.com<br/>(910)-343-8826</a></li> <li><a href="https://webpubcontent.raycommedia.com/wect/WSFX%20Annual%20ReportA.pdf" class="color-white">WSFX EEO Report</a></li> <li><a href="https://www.wect.com/story/34363146/contact-information-for-closed-captioning-concerns-fox/" class="color-white">WSFX Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>WECT Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wectnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WECTNews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wect" class="color-white">WECT FCC Public File</a></li> <li><a href="mailto:publicfile@wect.com" class="color-white">publicfile@wect.com<br/>(910) 791-8070</a></li> <li><a href="https://webpubcontent.raycommedia.com/wect/WECT%20Annual%20Report1.pdf" class="color-white">WECT EEO Report</a></li> <li><a href="https://www.wect.com/story/12157335/contact-info-for-closed-captioning-concerns/" class="color-white">WECT Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wsfx-tv" class="color-white">WSFX FCC Public File</a></li> <li><a href="mailto:publicfile@wsfx.com" class="color-white">publicfile@wsfx.com<br/>(910)-343-8826</a></li> <li><a href="https://webpubcontent.raycommedia.com/wect/WSFX%20Annual%20ReportA.pdf" class="color-white">WSFX EEO Report</a></li> <li><a href="https://www.wect.com/story/34363146/contact-information-for-closed-captioning-concerns-fox/" class="color-white">WSFX Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>WECT Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wectnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WECTNews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=90'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>