<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wect"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wect/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2020/01/15/landlord-dies-after-being-pushed-down-stairs-by-man-who-owed-rent-ny/",
    "contentId": "KQ2NXTCS25APTFQEL5HES64KDE",
    "contentName": "Landlord, 71, dies after being pushed down stairs by man who owed rent in NY",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "crime",
                      "description": "crime",
                      "slug": "crime"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-01-15T09:28:20.839Z",
    "description": "The 22-year-old suspect has pleaded not guilty to a charge of first-degree manslaughter. If convicted, he faces up to 25 years in prison.",
    "distributorCategory": "wires",
    "distributorMode": "reference_denormalized",
    "distributorName": "CNN Newsource",
    "distributorReferenceId": "3c07e232-2bb5-4041-a1d3-38105ed4f511",
    "distributorSubCategory": "cnn",
    "hasVideo": "true",
    "metaDescription": "The 22-year-old suspect has pleaded not guilty to a charge of first-degree manslaughter. If convicted, he faces up to 25 years in prison.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "15",
    "publishedMonth": "01",
    "publishedYear": "2020",
    "stationName": "wect",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="L90OU2B30zEyHZYAIFvy5Ur85lUrfeQR7_viTaoFnxg"/> <title>Landlord, 71, dies after being pushed down stairs by man who owed rent in NY</title> <meta name="keywords" content="man dies, manslaughter, pushed down stairs, New York"> <meta name="news_keywords" content="man dies, manslaughter, pushed down stairs, New York"/> <meta name="date" content="2020-01-15T09:28:23.886Z"/> <meta itemprop="description" name="description" content="The 22-year-old suspect has pleaded not guilty to a charge of first-degree manslaughter. If convicted, he faces up to 25 years in prison."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wect.com/2020/01/15/landlord-dies-after-being-pushed-down-stairs-by-man-who-owed-rent-ny/"> <meta name="twitter:title" content="Landlord, 71, dies after being pushed down stairs by man who owed rent in NY"/> <meta name="twitter:image" content="https://www.wect.com/resizer/m-ehj_zRT6EXKOze7Y-TG_WnYQw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/454FWN77ONCOTJVT3N3MMVSXY4.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The 22-year-old suspect has pleaded not guilty to a charge of first-degree manslaughter. If convicted, he faces up to 25 years in prison."/> <meta name="twitter:site" content="@wectnews"/> <meta name="twitter:creator" content="@wectnews"> <meta property="og:url" content="https://www.wect.com/2020/01/15/landlord-dies-after-being-pushed-down-stairs-by-man-who-owed-rent-ny/"/> <meta property="og:title" content="Landlord, 71, dies after being pushed down stairs by man who owed rent in NY"/> <meta itemprop="image" property="og:image" content="https://www.wect.com/resizer/m-ehj_zRT6EXKOze7Y-TG_WnYQw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/454FWN77ONCOTJVT3N3MMVSXY4.JPG"/> <meta property="og:description" content="The 22-year-old suspect has pleaded not guilty to a charge of first-degree manslaughter. If convicted, he faces up to 25 years in prison."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wect.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="707274839313944"/> <meta property="fb:pages" content="209617969082977"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WECT"/> <meta property="article:publisher" content="https://www.facebook.com/WECTNews"> <meta property="article:tag" content="crime"> <link rel="amphtml" href="/2020/01/15/landlord-dies-after-being-pushed-down-stairs-by-man-who-owed-rent-ny/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Landlord, 71, dies after being pushed down stairs by man who owed rent in NY",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wect.com/resizer/m-ehj_zRT6EXKOze7Y-TG_WnYQw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/454FWN77ONCOTJVT3N3MMVSXY4.JPG",
          "height": 569.0,
          "width": 1200
        },
        
        "datePublished": "2020-01-15T09:28:20.839Z",
        "dateModified": "2020-01-15T09:28:23.886Z",
        "articleBody": "NEW YORK (WABC/CNN) - A New York man is charged with manslaughter after he allegedly pushed his 71-year-old landlord, who was trying to collect rent, down a flight of stairs to his death.The family of 71-year-old Edgar Moncayo says the landlord was simply trying to collect rent Sunday afternoon from 22-year-old tenant Alex Garces. The renter had reportedly missed at least a month’s payment, given his landlord problems and was threatening to leave without paying.Edgar Moncayo, 71, and his wife are described as a gentle couple from Ecuador with three daughters and several grandchildren.Following a dispute over the unpaid rent, police say Garces pushed Edgar Moncayo down the front stairs of his building. The victim was found at the bottom of the staircase, unconscious and bleeding from the head. He was taken to the hospital in critical condition and later pronounced dead of a traumatic brain injury.&#034;The guy pushed my dad so furiously that my dad flew from the front door to the concrete of the sidewalk,” said Cristina Moncayo, Edgar Moncayo’s daughter.In court Tuesday, it was revealed that Garces initially told police he was moving a mattress and accidentally knocked Edgar Moncayo down the stairs. But officers say Ring surveillance video, which they reviewed during the investigation, shows the victim was pushed.“We didn&#039;t expect this to ever happen. It&#039;s like a dream, you know, a nightmare,&#034; said Juan Jose Farfan, Edgar Moncayo’s grandson.Farfan says that before his death, his grandfather had tried to help Garces with the rent, reducing it from $400 to $200 per month.Edgar Moncayo lived with his wife in the basement of the New York City home and rented out the floors above. The two are described as a gentle couple from Ecuador with three daughters and several grandchildren.Family says he emigrated nearly 30 years ago and worked two jobs as a parking attendant, so he and his wife could buy their home and raise their family.Cristina Moncayo says they will donate her father’s organs, as he would have wished.Garces pleaded not guilty to a charge of first-degree manslaughter. Bail was set at $25,000 cash or $50,000 bond. If convicted, he faces up to 25 years in prison.Copyright 2020 WABC, Ring, Cristina Moncayo via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "WECT",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.wect.com/pb/resources/images/rm_icons/wect-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WECT",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.wect.com/pb/resources/images/rm_icons/wect-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The 22-year-old suspect has pleaded not guilty to a charge of first-degree manslaughter. If convicted, he faces up to 25 years in prison."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WECT",
        "url": "https://www.wect.com",
        "logo": "https://www.wect.com/pb/resources/images/rm_icons/wect-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WECTNews" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-framework5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wect-logo.svg?v=84)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wect-logo.svg?v=84)}</style> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-framework5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-features5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-services5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=84"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="859bf0ad-5e95-428d-9151-770ae4f9fdc3" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wect.com/wect-senior-connect/" class="color-grey-dark">Senior Connect</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wect.com/wect-home-pros-home-improvement/" class="color-grey-dark">Home Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wect.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wect.com/weather/hurricane" class="color-grey-dark">Hurricane Center</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wect.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wect.com/live" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.capefearweekend.com/" class="">Cape Fear Weekend</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/about-us" class="color-white">About Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wect.com/live" class="color-white">Live Online</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.capefearweekend.com/" class="color-white">Cape Fear Weekend</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/user-content" class="color-white">See it, Snap it, Send it</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wect.com/wect-on-roku-and-amazon-echo/" class="color-white">WECT Anywhere</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://gray.tv/careers#currentopenings" class="color-white">WECT Jobs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.wect.com/story/37266272/wect-internship-program/" class="color-white">WECT Internship Program</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate" class="color-white">Investigate</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/traffic" class="color-white">Traffic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/interview/jon-evans" class="color-white">1-on-1 with Jon Evans</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/politics" class="color-white">Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/politics/election-results" class="color-white">Election Results</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/cams" class="color-white">First Alert Skycams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sky-tracker" class="color-white">Sky Tracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wect.com/weatherpics/" class="color-white">Weather Pics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/hurricane" class="color-white">First Alert Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wect.com/weather/email-subscribe/" class="color-white">Sign up for Daily Weather Emails</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/opioid-epidemic" class="color-white">Opioid Epidemic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wect.com/flu/" class="color-white">Flu Watch</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wect.com/wect-senior-connect/" class="color-white">Senior Connect</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wect.com/getfit/" class="color-white">Get Fit With 6</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school/football" class="color-white">Friday Night Football</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/athlete" class="color-white">Athlete of the Week</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wect.com/pets/" class="color-white">Pet of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.donorschoose.org/wect?active=true" class="color-white">Community Classroom</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wect.com/2018/09/20/carolina-morning-birthdays-anniversaries/" class="color-white">Birthdays & Anniversaries</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wect.com/wect-home-pros-home-improvement/" class="color-white">Home Pros</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/carolina-in-the-morning" class="color-white">Carolina in the Morning</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/programming/first-at-four" class="color-white">First at Four</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/programming/conserve-cape-fear" class="color-white">Conserve Cape Fear</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/programming/side-hustle" class="color-white">Side Hustle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wect-breaking/" data-url="/pb/api/v2/render/feature" data-website="wect" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wect-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wect"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad954-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad954" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad954",slotName:"wect/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"KQ2NXTCS25APTFQEL5HES64KDE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wect.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Landlord, 71, dies after being pushed down stairs by man who owed rent in NY</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-882-a3fc1ca4-4cc7-4844-ab18-bb02e78def00" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: WABC/Ring/Cristina Moncayo/CNN)"> <div class="powa" id="powa-882-a3fc1ca4-4cc7-4844-ab18-bb02e78def00" data-ping-rate="15" data-org="raycom" data-uuid="a3fc1ca4-4cc7-4844-ab18-bb02e78def00" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wect/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Tenant allegedly caught on camera pushing NY landlord down stairs to his death</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Landlord%2C+71%2C+dies+after+being+pushed+down+stairs+by+man+who+owed+rent+in+NY&amp;url=https%3A%2F%2Fwww.wect.com%2F2020%2F01%2F15%2Flandlord-dies-after-being-pushed-down-stairs-by-man-who-owed-rent-ny%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wect.com%2F2020%2F01%2F15%2Flandlord-dies-after-being-pushed-down-stairs-by-man-who-owed-rent-ny%2F&amp;title=Landlord%2C+71%2C+dies+after+being+pushed+down+stairs+by+man+who+owed+rent+in+NY', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Landlord%2C%2071%2C%20dies%20after%20being%20pushed%20down%20stairs%20by%20man%20who%20owed%20rent%20in%20NY&amp;body=Read%20more%20on%20Landlord%2C%2071%2C%20dies%20after%20being%20pushed%20down%20stairs%20by%20man%20who%20owed%20rent%20in%20NY%20at%20https%3A%2F%2Fwww.wect.com%2F2020%2F01%2F15%2Flandlord-dies-after-being-pushed-down-stairs-by-man-who-owed-rent-ny%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> January 15, 2020 at 4:28 AM EST - Updated January 15 at 4:28 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NEW YORK (WABC/CNN) - A New York man is charged with manslaughter after he allegedly pushed his 71-year-old landlord, who was trying to collect rent, down a flight of stairs to his death.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The family of 71-year-old Edgar Moncayo says the landlord was simply trying to collect rent Sunday afternoon from 22-year-old tenant Alex Garces. The renter had reportedly missed at least a month’s payment, given his landlord problems and was threatening to leave without paying.</p> </div> </div> <div data-type="image" class="card card-pull-left card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Edgar Moncayo, 71, and his wife are described as a gentle couple from Ecuador with three daughters and several grandchildren." data-src="https://www.wect.com/resizer/D8J2CYg5dJAd--diwY5_U1z2PgA=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/454FWN77ONCOTJVT3N3MMVSXY4.JPG" src="https://www.wect.com/resizer/5vnAcBxaf-NHe2wOnC9igLxTGk8=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/454FWN77ONCOTJVT3N3MMVSXY4.JPG"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Edgar Moncayo, 71, and his wife are described as a gentle couple from Ecuador with three daughters and several grandchildren. (Source: Cristina Moncayo/WABC/CNN) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Following a dispute over the unpaid rent, police say Garces pushed Edgar Moncayo down the front stairs of his building. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The victim was found at the bottom of the staircase, unconscious and bleeding from the head. He was taken to the hospital in critical condition and later pronounced dead of a traumatic brain injury.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad525-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad525" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad525",slotName:"wect/web/news/national/KQ2NXTCS25APTFQEL5HES64KDE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"The guy pushed my dad so furiously that my dad flew from the front door to the concrete of the sidewalk,” said Cristina Moncayo, Edgar Moncayo’s daughter.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In court Tuesday, it was revealed that Garces initially told police he was moving a mattress and accidentally knocked Edgar Moncayo down the stairs. But officers say Ring surveillance video, which they reviewed during the investigation, shows the victim was pushed.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We didn't expect this to ever happen. It's like a dream, you know, a nightmare," said Juan Jose Farfan, Edgar Moncayo’s grandson.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1435-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1435" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1435",slotName:"wect/web/news/national/KQ2NXTCS25APTFQEL5HES64KDE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Farfan says that before his death, his grandfather had tried to help Garces with the rent, reducing it from $400 to $200 per month.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad485-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad485" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad485",slotName:"wect/web/news/national/KQ2NXTCS25APTFQEL5HES64KDE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Edgar Moncayo lived with his wife in the basement of the New York City home and rented out the floors above. The two are described as a gentle couple from Ecuador with three daughters and several grandchildren.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Family says he emigrated nearly 30 years ago and worked two jobs as a parking attendant, so he and his wife could buy their home and raise their family.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Cristina Moncayo says they will donate her father’s organs, as he would have wished.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Garces pleaded not guilty to a charge of first-degree manslaughter. Bail was set at $25,000 cash or $50,000 bond. If convicted, he faces up to 25 years in prison.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 WABC, Ring, Cristina Moncayo via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wect.com/2020/01/15/landlord-dies-after-being-pushed-down-stairs-by-man-who-owed-rent-ny/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wect.com/2020/01/15/landlord-dies-after-being-pushed-down-stairs-by-man-who-owed-rent-ny/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad169-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad169" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad169",slotName:"wect/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"KQ2NXTCS25APTFQEL5HES64KDE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USNC0760" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wect" data-location-code="USNC0760" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USNC0760,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wect.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wect/MAXSatRad_Caro.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="62" data-temp-c="17"> 62</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Wilmington, NC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wect.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-174592" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/01/15/first-alert-forecast-winter-waiting-wings/"> <img class="width-full " alt="First Alert Forecast: winter waiting in the wings" src="https://www.wect.com/resizer/kmD8siq0zaOWGMvNKKz-n6U48XI=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7ZFWJYUMF5HHLCQQ6FNY6COGPE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/15/first-alert-forecast-winter-waiting-wings/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; First Alert Forecast: winter waiting in the wings</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Spring has been winning the seasonal battle over the past couple of days but winter is ready to make its presence known . A cold front will finally move into the area which will bring a dose of wintry air by Friday and again early next week.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kellie McGlynn</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/01/15/carolina-panthers-linebacker-luke-kuechly-announces-retirement-nfl/"> <img class="width-full " alt="Carolina Panthers linebacker Luke Kuechly announces retirement from NFL" src="https://www.wect.com/resizer/QbtTW0j43O-z3Hgz8VRz15-pSJo=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2UHB5B4UNFDABKX626SU5CWLYI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/15/carolina-panthers-linebacker-luke-kuechly-announces-retirement-nfl/"> Carolina Panthers linebacker Luke Kuechly announces retirement from NFL</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">In a tweet from Panthers Twitter account, Kuechly revealed his decision to retire in a heartfelt announcement.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Andrew Barnett</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad990-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad990" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad990",slotName:"wect/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"KQ2NXTCS25APTFQEL5HES64KDE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-62906" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/01/14/rougher-shoving-likely-last-democratic-debate-before-iowa/"> <img class="width-full " alt="Democratic debate ends with talk of hope after Warren, Sanders spar over claim he said woman can’t win" src="https://www.wect.com/resizer/UlMFeeChTkEGyxO4VZyOz5B_Zf8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/C7Z7O7G7CVEWNLMHKSLPWKB7PU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/14/rougher-shoving-likely-last-democratic-debate-before-iowa/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Democratic debate ends with talk of hope after Warren, Sanders spar over claim he said woman can’t win</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 11:46 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/01/15/student-shot-texas-high-school-suspect-still-large/"> <img class="width-full " alt="Student fatally shot at Texas high school; suspect arrested " src="https://www.wect.com/resizer/IFfrYoFJXiZXiecGqGE4WJnzDM4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BU6EKZSBH5ADFJRDSQXNZCTTUM.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/15/student-shot-texas-high-school-suspect-still-large/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Student fatally shot at Texas high school; suspect arrested </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published January 14, 2020 at 10:38 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/01/15/ex-trump-aide-michael-flynn-seeks-withdraw-guilty-plea/"> <img class="width-full " alt="Ex-Trump aide Michael Flynn seeks to withdraw guilty plea " src="https://www.wect.com/resizer/BqJGObhLYGzuDVA7_jCD8LSyTPI=/1109x0:2560x1088/1450x1088/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/J3UHWHDEG5FIFOUCCEFRQGKKXY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/15/ex-trump-aide-michael-flynn-seeks-withdraw-guilty-plea/"> Ex-Trump aide Michael Flynn seeks to withdraw guilty plea </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ERIC TUCKER and MICHAEL BALSAMO</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published January 14, 2020 at 10:12 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/01/14/idea-dismiss-articles-impeachment-cools-senate/"> <img class="width-full " alt="House votes Wednesday to send impeachment articles to Senate " src="https://www.wect.com/resizer/CJM427R06s54E1Sf-CXqyjnVgQg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DQ4ZLQEJ7RHSXIUVS5API5T26A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/14/idea-dismiss-articles-impeachment-cools-senate/"> House votes Wednesday to send impeachment articles to Senate </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published January 14, 2020 at 9:37 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad372-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad372" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad372",slotName:"wect/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"KQ2NXTCS25APTFQEL5HES64KDE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wect.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 322 Shipyard Blvd.<br/>Wilmington, NC 28412<br/>(910) 791-8070 </p> <a class="call-to-action uppercase color-white" href="https://www.wect.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wect" class="color-white">WECT FCC Public File</a></li> <li><a href="mailto:publicfile@wect.com" class="color-white">publicfile@wect.com<br/>(910) 791-8070</a></li> <li><a href="https://webpubcontent.raycommedia.com/wect/WECT%20Annual%20Report1.pdf" class="color-white">WECT EEO Report</a></li> <li><a href="https://www.wect.com/story/12157335/contact-info-for-closed-captioning-concerns/" class="color-white">WECT Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wsfx-tv" class="color-white">WSFX FCC Public File</a></li> <li><a href="mailto:publicfile@wsfx.com" class="color-white">publicfile@wsfx.com<br/>(910)-343-8826</a></li> <li><a href="https://webpubcontent.raycommedia.com/wect/WSFX%20Annual%20ReportA.pdf" class="color-white">WSFX EEO Report</a></li> <li><a href="https://www.wect.com/story/34363146/contact-information-for-closed-captioning-concerns-fox/" class="color-white">WSFX Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>WECT Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wectnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WECTNews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wect" class="color-white">WECT FCC Public File</a></li> <li><a href="mailto:publicfile@wect.com" class="color-white">publicfile@wect.com<br/>(910) 791-8070</a></li> <li><a href="https://webpubcontent.raycommedia.com/wect/WECT%20Annual%20Report1.pdf" class="color-white">WECT EEO Report</a></li> <li><a href="https://www.wect.com/story/12157335/contact-info-for-closed-captioning-concerns/" class="color-white">WECT Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wsfx-tv" class="color-white">WSFX FCC Public File</a></li> <li><a href="mailto:publicfile@wsfx.com" class="color-white">publicfile@wsfx.com<br/>(910)-343-8826</a></li> <li><a href="https://webpubcontent.raycommedia.com/wect/WSFX%20Annual%20ReportA.pdf" class="color-white">WSFX EEO Report</a></li> <li><a href="https://www.wect.com/story/34363146/contact-information-for-closed-captioning-concerns-fox/" class="color-white">WSFX Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>WECT Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wectnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WECTNews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=84'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/5e5227607d47902091f9/rm/rm-index5e5227607d47902091f9.js"></script>