<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wect"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wect/web/news",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/12/17/year-old-shot-while-inside-nc-home/",
    "contentId": "ZKPVA5UXXBCRXIICCSYOVGLR7A",
    "contentName": "5-year-old shot while inside NC home",
    "contentOwner": "wect",
    "contentTags":  [
                  
                    {
                      "text": "crime",
                      "description": "crime",
                      "slug": "crime"
                    },
                  
                    {
                      "text": "shooting",
                      "description": "shooting",
                      "slug": "shooting"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-12-17T01:35:52.356Z",
    "description": "A child was shot in one Eastern Carolina county and her mother wants to find out how it happened.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "A child was shot in one Eastern Carolina county and her mother wants to find out how it happened.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "16",
    "publishedMonth": "12",
    "publishedYear": "2019",
    "stationName": "wect",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="L90OU2B30zEyHZYAIFvy5Ur85lUrfeQR7_viTaoFnxg"/> <title>5-year-old shot while inside NC home</title> <meta name="keywords" content="child shot, Beaufort County, little girl shot, injured in shooting, NC shooting, gun violence"> <meta name="news_keywords" content="child shot, Beaufort County, little girl shot, injured in shooting, NC shooting, gun violence"/> <meta name="date" content="2019-12-17T01:35:54.139Z"/> <meta itemprop="description" name="description" content="A child was shot in one Eastern Carolina county and her mother wants to find out how it happened."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wect.com/2019/12/17/year-old-shot-while-inside-nc-home/"> <meta name="twitter:title" content="5-year-old shot while inside NC home"/> <meta name="twitter:image" content="https://www.wect.com/resizer/Hqna5NQcQmYa5816rSwGE7kX5jI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/A4464ZJGDFENZHA2PCYIGFYD2E.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A child was shot in one Eastern Carolina county and her mother wants to find out how it happened."/> <meta name="twitter:site" content="@wectnews"/> <meta name="twitter:creator" content="@wectnews"> <meta property="og:url" content="https://www.wect.com/2019/12/17/year-old-shot-while-inside-nc-home/"/> <meta property="og:title" content="5-year-old shot while inside NC home"/> <meta itemprop="image" property="og:image" content="https://www.wect.com/resizer/Hqna5NQcQmYa5816rSwGE7kX5jI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/A4464ZJGDFENZHA2PCYIGFYD2E.jpg"/> <meta property="og:description" content="A child was shot in one Eastern Carolina county and her mother wants to find out how it happened."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wect.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="707274839313944"/> <meta property="fb:pages" content="209617969082977"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WECT"/> <meta property="article:publisher" content="https://www.facebook.com/WECTNews"> <meta property="article:tag" content="crime, shooting"> <link rel="amphtml" href="/2019/12/17/year-old-shot-while-inside-nc-home/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "5-year-old shot while inside NC home",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wect.com/resizer/Hqna5NQcQmYa5816rSwGE7kX5jI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/A4464ZJGDFENZHA2PCYIGFYD2E.jpg",
          "height": 455.0,
          "width": 1200
        },
        
        "datePublished": "2019-12-17T01:36:04.776Z",
        "dateModified": "2019-12-17T01:35:54.139Z",
        "articleBody": "BEAUFORT COUNTY, NC (WITN) - A child was shot in one Eastern Carolina county and her mother wants to find out how it happened.It occurred Sunday afternoon at a home on Highway 33 east of Chocowinity. The mother says the gunfire came from outside the home.Krista Moore says her 5-year-old daughter, Tiana, was at her grandparents’ home when she was shot in the hip area. The child is now at Vidant Medical Center.Moore says there were three other children playing outside the home while her 11-month-old was also inside.The youngster told her mom that as she was going for chips she heard two loud noises. The girl fell to the floor after being shot and then was able to run to her grandfather.At first, they believed hunters may have accidentally fired into the home, but North Carolina Wildlife Resources says they are not investigating it as a hunting accident.The Beaufort County Sheriff&#039;s Office is investigating the shooting and initially refused to release any information on what happened. Deputies finally released a statement just before 5:00 p.m. saying a 5-year-old was shot and that their investigation is ongoing.Moore says her daughter is awake and there are no plans right now to operate on her to remove the bullet fragments.Copyright 2019 WECT. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "WECT",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.wect.com/pb/resources/images/rm_icons/wect-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WECT",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.wect.com/pb/resources/images/rm_icons/wect-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "A child was shot in one Eastern Carolina county and her mother wants to find out how it happened."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WECT",
        "url": "https://www.wect.com",
        "logo": "https://www.wect.com/pb/resources/images/rm_icons/wect-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WECTNews" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-framework5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wect-logo.svg?v=84)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wect-logo.svg?v=84)}</style> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-framework5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-features5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-services5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=84"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="859bf0ad-5e95-428d-9151-770ae4f9fdc3" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wect.com/wect-senior-connect/" class="color-grey-dark">Senior Connect</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wect.com/wect-home-pros-home-improvement/" class="color-grey-dark">Home Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wect.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wect.com/weather/hurricane" class="color-grey-dark">Hurricane Center</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wect.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wect.com/live" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.capefearweekend.com/" class="">Cape Fear Weekend</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/about-us" class="color-white">About Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wect.com/live" class="color-white">Live Online</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.capefearweekend.com/" class="color-white">Cape Fear Weekend</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/user-content" class="color-white">See it, Snap it, Send it</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wect.com/wect-on-roku-and-amazon-echo/" class="color-white">WECT Anywhere</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://gray.tv/careers#currentopenings" class="color-white">WECT Jobs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.wect.com/story/37266272/wect-internship-program/" class="color-white">WECT Internship Program</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate" class="color-white">Investigate</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/traffic" class="color-white">Traffic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/interview/jon-evans" class="color-white">1-on-1 with Jon Evans</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/politics" class="color-white">Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/politics/election-results" class="color-white">Election Results</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/cams" class="color-white">First Alert Skycams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sky-tracker" class="color-white">Sky Tracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wect.com/weatherpics/" class="color-white">Weather Pics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/hurricane" class="color-white">First Alert Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wect.com/weather/email-subscribe/" class="color-white">Sign up for Daily Weather Emails</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/opioid-epidemic" class="color-white">Opioid Epidemic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wect.com/flu/" class="color-white">Flu Watch</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wect.com/wect-senior-connect/" class="color-white">Senior Connect</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wect.com/getfit/" class="color-white">Get Fit With 6</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school/football" class="color-white">Friday Night Football</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/athlete" class="color-white">Athlete of the Week</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wect.com/pets/" class="color-white">Pet of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.donorschoose.org/wect?active=true" class="color-white">Community Classroom</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wect.com/2018/09/20/carolina-morning-birthdays-anniversaries/" class="color-white">Birthdays & Anniversaries</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wect.com/wect-home-pros-home-improvement/" class="color-white">Home Pros</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.wect.com/brunswickforest" class="color-white">Coastal Living</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/carolina-in-the-morning" class="color-white">Carolina in the Morning</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/programming/first-at-four" class="color-white">First at Four</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/programming/conserve-cape-fear" class="color-white">Conserve Cape Fear</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/programming/side-hustle" class="color-white">Side Hustle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wect-breaking/" data-url="/pb/api/v2/render/feature" data-website="wect" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wect-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wect"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1654-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1654" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1654",slotName:"wect/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZKPVA5UXXBCRXIICCSYOVGLR7A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wect.com/news"> News </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">5-year-old shot while inside NC home</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="5-year-old shot while inside NC home" src="https://www.wect.com/resizer/HqRLCA2NV2_AUCcSiCBTCdO5rHU=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/A4464ZJGDFENZHA2PCYIGFYD2E.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> 5-year-old Tiana was at her grandparents' home when she was shot in the hip. (Source: WITN) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=5-year-old+shot+while+inside+NC+home&amp;url=https%3A%2F%2Fwww.wect.com%2F2019%2F12%2F17%2Fyear-old-shot-while-inside-nc-home%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wect.com%2F2019%2F12%2F17%2Fyear-old-shot-while-inside-nc-home%2F&amp;title=5-year-old+shot+while+inside+NC+home', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=5-year-old%20shot%20while%20inside%20NC%20home&amp;body=Read%20more%20on%205-year-old%20shot%20while%20inside%20NC%20home%20at%20https%3A%2F%2Fwww.wect.com%2F2019%2F12%2F17%2Fyear-old-shot-while-inside-nc-home%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> December 16, 2019 at 8:35 PM EST - Updated December 16 at 8:36 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>BEAUFORT COUNTY, NC (WITN) - A child was shot in one Eastern Carolina county and her mother wants to find out how it happened.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It occurred Sunday afternoon at a home on Highway 33 east of Chocowinity. The mother says the gunfire came from outside the home.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Krista Moore says her 5-year-old daughter, Tiana, was at her grandparents’ home when she was shot in the hip area. The child is now at Vidant Medical Center.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Moore says there were three other children playing outside the home while her 11-month-old was also inside.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1658-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1658" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1658",slotName:"wect/web/news/ZKPVA5UXXBCRXIICCSYOVGLR7A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The youngster told her mom that as she was going for chips she heard two loud noises. The girl fell to the floor after being shot and then was able to run to her grandfather.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>At first, they believed hunters may have accidentally fired into the home, but North Carolina Wildlife Resources says they are not investigating it as a hunting accident.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Beaufort County Sheriff's Office is investigating the shooting and initially refused to release any information on what happened. Deputies finally released a statement just before 5:00 p.m. saying a 5-year-old was shot and that their investigation is ongoing.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad464-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad464" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad464",slotName:"wect/web/news/ZKPVA5UXXBCRXIICCSYOVGLR7A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Moore says her daughter is awake and there are no plans right now to operate on her to remove the bullet fragments.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WECT. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wect.com/2019/12/17/year-old-shot-while-inside-nc-home/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wect.com/2019/12/17/year-old-shot-while-inside-nc-home/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad901-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad901" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad901",slotName:"wect/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZKPVA5UXXBCRXIICCSYOVGLR7A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-partly-cloudy" data-default-location-code="USNC0760" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wect" data-location-code="USNC0760" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USNC0760,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wect.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wect/MAXSatRad_Caro.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="59" data-temp-c="15"> 59</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/98_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Wilmington, NC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wect.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-91920" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/12/16/gold-star-family-gifted-mortgage-free-home-just-time-christmas/"> <img class="width-full " alt="Gold Star family gifted mortgage-free home just in time for Christmas" src="https://www.wect.com/resizer/2euZ_vVKgdOt3RdQ37ZRV8rPnEU=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LQTVYPGAWBGBRAV4VLUICSGXM4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/16/gold-star-family-gifted-mortgage-free-home-just-time-christmas/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Gold Star family gifted mortgage-free home just in time for Christmas</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A Brunswick County Gold Star family received a new home, mortgage-free, just in time for Christmas.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Emily Featherston</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/12/16/disabled-cancer-survivor-receives-new-roof-after-previous-was-destroyed-by-florence/"> <img class="width-full " alt="Disabled cancer survivor receives new roof after previous was destroyed by Florence" src="https://www.wect.com/resizer/5jQ9eCuZBLgStZUmg4uD80DvWi0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZHVJDVXMGJALLDLXK6UB6YOEVQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/16/disabled-cancer-survivor-receives-new-roof-after-previous-was-destroyed-by-florence/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Disabled cancer survivor receives new roof after previous was destroyed by Florence</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Edith Boyd received a new roof from the Center for Homeownership &amp; Economic Development (CHOEDC) last week, after Hurricane Florence damaged the one she had before.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jesslyn Ferentz</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad543-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad543" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad543",slotName:"wect/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZKPVA5UXXBCRXIICCSYOVGLR7A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-103609" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/12/16/woman-killed-train-vehicle-collision-rowan-county/"> <img class="width-full " alt="84-year-old woman killed after train crashes into vehicle in Rowan County, N.C." src="https://www.wect.com/resizer/ZfzrppiEnuPIXkE7UI7OaR8d2DQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DPN52W2HWVAWDL5ZM7U63RVZYE.jfif"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/16/woman-killed-train-vehicle-collision-rowan-county/"> 84-year-old woman killed after train crashes into vehicle in Rowan County, N.C.</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WBTV Web Staff&nbsp;and</span></span> <span><span>Bria Bell</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 5:49 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/12/16/wilmington-man-sentenced-driving-getaway-car-homeless-mans-murder/"> <img class="width-full " alt="Wilmington man sentenced for driving getaway car in homeless man’s murder" src="https://www.wect.com/resizer/-26DfhVJbEa-DUCIM_HLCPjcVl4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P5XJTSZDSBEQBLBKWWQCV5SPY4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/16/wilmington-man-sentenced-driving-getaway-car-homeless-mans-murder/"> Wilmington man sentenced for driving getaway car in homeless man’s murder</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 5:17 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/12/16/jury-deliberating-trial-man-accused-murder-wilmington-hotel/"> <img class="width-full " alt="Man gets life in prison for robbing, killing pregnant woman at Wilmington hotel in 2016" src="https://www.wect.com/resizer/f24SL8my4khxeQ5c5zcsZ5BTRas=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/C5BG2GJEJNDFHG7KHDES3TBWOU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/16/jury-deliberating-trial-man-accused-murder-wilmington-hotel/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Man gets life in prison for robbing, killing pregnant woman at Wilmington hotel in 2016</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WECT Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 4:43 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/12/16/signing-santa-visits-deaf-hard-hearing-children/"> <img class="width-full " alt="Signing Santa visits deaf, hard of hearing children" src="https://www.wect.com/resizer/KP903zYOSFjJtY08lWfK4I2BjqQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IHHMBY6L4NCNRNQVKY3MVGWUZA.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/16/signing-santa-visits-deaf-hard-hearing-children/"> Signing Santa visits deaf, hard of hearing children</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 4:06 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1639-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1639" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1639",slotName:"wect/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZKPVA5UXXBCRXIICCSYOVGLR7A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wect.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 322 Shipyard Blvd.<br/>Wilmington, NC 28412<br/>(910) 791-8070 </p> <a class="call-to-action uppercase color-white" href="https://www.wect.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wect" class="color-white">WECT FCC Public File</a></li> <li><a href="mailto:publicfile@wect.com" class="color-white">publicfile@wect.com<br/>(910) 791-8070</a></li> <li><a href="https://webpubcontent.raycommedia.com/wect/WECT%20Annual%20Report1.pdf" class="color-white">WECT EEO Report</a></li> <li><a href="https://www.wect.com/story/12157335/contact-info-for-closed-captioning-concerns/" class="color-white">WECT Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wsfx-tv" class="color-white">WSFX FCC Public File</a></li> <li><a href="mailto:publicfile@wsfx.com" class="color-white">publicfile@wsfx.com<br/>(910)-343-8826</a></li> <li><a href="https://webpubcontent.raycommedia.com/wect/WSFX%20Annual%20ReportA.pdf" class="color-white">WSFX EEO Report</a></li> <li><a href="https://www.wect.com/story/34363146/contact-information-for-closed-captioning-concerns-fox/" class="color-white">WSFX Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>WECT Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wectnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WECTNews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wect" class="color-white">WECT FCC Public File</a></li> <li><a href="mailto:publicfile@wect.com" class="color-white">publicfile@wect.com<br/>(910) 791-8070</a></li> <li><a href="https://webpubcontent.raycommedia.com/wect/WECT%20Annual%20Report1.pdf" class="color-white">WECT EEO Report</a></li> <li><a href="https://www.wect.com/story/12157335/contact-info-for-closed-captioning-concerns/" class="color-white">WECT Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wsfx-tv" class="color-white">WSFX FCC Public File</a></li> <li><a href="mailto:publicfile@wsfx.com" class="color-white">publicfile@wsfx.com<br/>(910)-343-8826</a></li> <li><a href="https://webpubcontent.raycommedia.com/wect/WSFX%20Annual%20ReportA.pdf" class="color-white">WSFX EEO Report</a></li> <li><a href="https://www.wect.com/story/34363146/contact-information-for-closed-captioning-concerns-fox/" class="color-white">WSFX Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>WECT Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wectnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WECTNews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=84'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/5e5227607d47902091f9/rm/rm-index5e5227607d47902091f9.js"></script>