<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lygcyd" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lygcyd";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Teen driver charged in crash that killed boy, 13, scheduled for  - WECT TV6-WECT.com:News, weather &amp; sports Wilmington, NC </title>
<meta name="Description" content="After spending more than ten months in jail, a teen charged in a deadly wreck in Shallotte is scheduled for a plea hearing Monday.  Investigators said Devin Harris was driving 13-year-old Caleb Smi..."><meta name="KEYWORDS" content="Wilmington News,Wrightsville Beach,First Alert weather,WECT sports,wecttv6,wect6,wect tv6,wect news,wectnews"><meta name="news_keywords" content="Wilmington News,Wrightsville Beach,First Alert weather,WECT sports,wecttv6,wect6,wect tv6,wect news,wectnews"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/02/14"><meta name="owner" content="WECT"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS10"><meta name="wnreadableurl" content="teen-driver-charged-in-crash-that-killed-boy-13-scheduled-for-plea-hearing"><meta property="og:title" content="Teen driver charged in crash that killed boy, 13, scheduled for plea hearing"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wect.com/story/34501629/teen-driver-charged-in-crash-that-killed-boy-13-scheduled-for-plea-hearing"><meta property="og:image" content="http://WECT.images.worldnow.com/images/13131269_G.jpg"><meta property="og:description" content="After spending more than ten months in jail, a teen charged in a deadly wreck in Shallotte is scheduled for a plea hearing Monday.  Investigators said Devin Harris was driving 13-year-old Caleb Smi..."><link rel="canonical" href="http://www.wect.com/story/34501629/teen-driver-charged-in-crash-that-killed-boy-13-scheduled-for-plea-hearing"><meta name="author" content="Brandon Wissbaum"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Teen driver charged in crash that killed boy, 13, scheduled for plea hearing"><meta name="twitter:description" content="After spending more than ten months in jail, a teen charged in a deadly wreck in Shallotte is scheduled for a plea hearing Monday.  Investigators said Devin Harris was driving 13-year-old Caleb Smi..."><meta name="twitter:image" content="http://WECT.images.worldnow.com/images/13131269_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="1FADE2F94C47C3CEF7118446349532BF" /><meta property="fb:app_id" content="707274839313944"/><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/WECTNews' /><meta property="twitter:account_id" content="17448137" /><meta name="twitter:site" content="@wectnews" /><meta name="twitter:creator" content="@wectnews" /><meta name="google-site-verification" content="L90OU2B30zEyHZYAIFvy5Ur85lUrfeQR7_viTaoFnxg" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WECT.images.worldnow.com/interface/css/container-e.css?ver=2017-05-08%2014%3A48%3A32_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu157 UL
                    , #menu157 .wnHorizontal { background-color: #1818be; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu157 A,
                    #menu157 LI.wnOn .wnSublevel A,
                    #menu157 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu157 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu157
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WECT.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu157
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu157 UL LI.wnOn { background-color: #000000; color: #1818be; }
                    #menu157 LI.wnOn A,
                        #menu157 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu157 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #1818be; }
                    #menu157 .wnSublevel { background-color: #EAEAEA; color: #1F1F1F; }
                #menu157 LI.wnOn .wnSublevel A,
                    #menu157 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #1F1F1F; }
                #menu157 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu157 .wnSublevel LI.wnHasSublevel A { background: url('http://WECT.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu157 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu157 .wnSublevel LI.wnOn { background-color: #1F1F1F; color: #ffffff; }
                    #menu157 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu157 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu157 .wnRight .wnMiddle { background: url('http://WECT.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu157 LI.wnOn .wnMiddle { background-image: url('http://WECT.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WECT',
            affiliateId : '157',
            baseUrl : 'www.wect.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '109',mdPartnerDomain : 'http://dub.wect.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WECT.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WECT';
wng_pageInfo.ownerAffiliateId=parseInt('157',10);
wng_pageInfo.containerId=parseInt('34501629',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34501629/teen-driver-charged-in-crash-that-killed-boy-13-scheduled-for-plea-hearing';
wng_pageInfo.content_authors='Brandon Wissbaum';
wng_pageInfo.headline='Teen driver charged in crash that killed boy, 13, scheduled for plea hearing';
wng_pageInfo.pageTitle='Teen driver charged in crash that killed boy, 13, scheduled for  - WECT TV6-WECT.com:News, weather & sports Wilmington, NC ';
wng_pageInfo.pageTitleTag='WECT TV6-WECT.com:News, weather & sports Wilmington, NC ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWECT';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WECT'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WECT'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WECT'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WECT.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-08%2014%3A48%3A32_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WECT.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wect/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wect/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wect.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wect/custom/2015/wect-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wect/custom/2015/wect-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWECT" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZS8JQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-WZS8JQ');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-129' ,"dma":'131' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Teen driver charged in crash that killed boy, 13, scheduled for  - WECT TV6-WECT.com:News, weather &amp; sports Wilmington, NC </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WECT.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WECT.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu157" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu157"><li class="wnFirstNode" id="menu157_1-C13453"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu157_1-C13453"><li class="wnFirstNode" id="menu157_1_1-C55951"><span><a href="/category/55951/north-carolina-news">North Carolina News</a></span></li><li class="" id="menu157_1_2-C55953"><span><a href="/category/55953/south-carolina-news">South Carolina News</a></span></li><li class="" id="menu157_1_3-C231700"><span><a href="/category/231700/politics">Politics</a></span></li><li class="" id="menu157_1_4-L551310"><span><a href="javascript:OpenWin('http://www.wect.com/Global/category.asp?C=107527||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Pump Patrol</a></span></li></ul></li><li class="" id="menu157_2-C13455"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/13455/local">Local</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu157_2-C13455"><li class="wnFirstNode" id="menu157_2_1-C260740"><span><a href="/category/260740/wect-investigates">WECT Investigates</a></span></li><li class="" id="menu157_2_2-C33575"><span><a href="/category/33575/carolina-in-the-morning-on-wect-with-bob-kim-and-gannon">Carolina in the Morning</a></span></li><li class="" id="menu157_2_3-C312411"><span><a href="/category/312411/here-we-grow">Here We Grow!</a></span></li><li class="" id="menu157_2_4-C14483"><span><a href="/category/14483/first-act">First Act</a></span></li><li class="" id="menu157_2_5-C298522"><span><a href="/category/298522/traffic-alerts">Traffic Alerts</a></span></li><li class="" id="menu157_2_6-C313733"><span><a href="/category/313733/first-at-four">First at Four</a></span></li><li class="" id="menu157_2_7-C136854"><span><a href="/category/136854/my-turn-your-turn-with-wect-general-manager-gary-mcnair">My Turn, Your Turn</a></span></li><li class="" id="menu157_2_8-L552270"><span><a href="http://www.wect.com/category/178555/slideshow">Slideshows</a></span></li><li class="" id="menu157_2_9-C292100"><span><a href="/category/292100/livestream">Watch WECT News</a></span></li><li class="" id="menu157_2_10-L551309"><span><a href="javascript:OpenWin('http://pics.wect.com/||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Send Pics</a></span></li><li class="" id="menu157_2_11-L495477"><span><a href="http://www.wect.com/story/26182275/download-the-wect-news-app">Download Our App </a></span></li></ul></li><li class="" id="menu157_3-C13454"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu157_3-C13454"><li class="wnFirstNode" id="menu157_3_1-C195039"><span><a href="/category/195039/hurricane-survival-guide">Hurricane Survival Guide</a></span></li><li class="" id="menu157_3_2-C167290"><span><a href="/category/167290/first-alert-forecast-center">Maps and Forecasts</a></span></li><li class="" id="menu157_3_3-L309860"><span><a href="/link/309860/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu157_3_4-S16509137"><span><a href="/story/16509137/interesting-in-becoming-a-weathernet-reporter">Weather Network</a></span></li><li class="" id="menu157_3_5-C49401"><span><a href="/category/49401/first-alert-severe-weather-center">Severe Weather</a></span></li><li class="" id="menu157_3_6-C49404"><span><a href="/category/49404/first-alert-marine-center">Beach and Boat</a></span></li><li class="" id="menu157_3_7-C107804"><span><a href="/category/107804/first-alert-midland-noaa-weather-radio">Midland Weather Radios</a></span></li><li class="" id="menu157_3_8-C258675"><span><a href="/category/258675/extreme-weather-and-disasters">Weather and disaster coverage</a></span></li><li class="" id="menu157_3_9-C307219"><span><a href="/category/307219/first-alert-skycams">First Alert Skycams</a></span></li><li class="" id="menu157_3_10-C289906"><span><a href="/category/289906/frying-pan-tower-cameras">LIVE: Frying Pan Tower Cameras</a></span></li></ul></li><li class="" id="menu157_4-C13456"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/13456/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu157_4-C13456"><li class="wnFirstNode" id="menu157_4_1-C181228"><span><a href="/category/181228/friday-night-football">Friday Night Football </a></span></li><li class="" id="menu157_4_2-C269389"><span><a href="/category/269389/athlete-of-the-week">Athlete of the Week</a></span></li><li class="" id="menu157_4_3-L465882"><span><a href="javascript:OpenWin('http://www.gobccsports.com/||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Dolphins</a></span></li><li class="" id="menu157_4_4-L465878"><span><a href="javascript:OpenWin('http://www.uncwsports.com||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Seahawks</a></span></li><li class="" id="menu157_4_5-L465883"><span><a href="javascript:OpenWin('http://www.goseadawgs.com||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Sea Dawgs</a></span></li><li class="" id="menu157_4_6-L465879"><span><a href="javascript:OpenWin('http://www.goseadevils.com||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Sea Devils</a></span></li><li class="" id="menu157_4_7-L465876"><span><a href="javascript:OpenWin('http://www.wilmingtonsharks.com||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Sharks</a></span></li><li class="" id="menu157_4_8-C240735"><span><a href="/category/240735/victory-lane">Victory Lane</a></span></li><li class="" id="menu157_4_9-L604183"><span><a href="http://www.wect.com/category/219174/preference-center">Mobile Scores</a></span></li></ul></li><li class="" id="menu157_5-C240209"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu157_6-C216227"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/216227/crime">Crime</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu157_6-C216227"><li class="wnFirstNode" id="menu157_6_1-L787354"><span><a href="/slideshow?widgetid=199094">Mugs of the Month: May 2017</a></span></li></ul></li><li class="" id="menu157_7-C314773"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/314773/health-first">Health First </a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu157_7-C314773"><li class="wnFirstNode" id="menu157_7_1-L777980"><span><a href="/link/777980/allergy-partners-of-coastal-carolina">Allergists</a></span></li><li class="" id="menu157_7_2-L613670"><span><a href="javascript:OpenWin('http://www.wilmingtonspineandjoint.com/||height=768,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Chiropractic</a></span></li><li class="" id="menu157_7_3-L468543"><span><a href="/link/468543/kuzma-dentistry-wect-health-first">Dentist</a></span></li><li class="" id="menu157_7_4-L743591"><span><a href="javascript:OpenWin('http://www.wilmingtondermatologycenter.com||height=768,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Dermatology</a></span></li><li class="" id="menu157_7_5-L751442"><span><a href="javascript:OpenWin('http://www.wilmingtoneye.com/||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Eye Care</a></span></li><li class="" id="menu157_7_6-L684696"><span><a href="/link/684696/hamm-hearing-aids">Hearing</a></span></li><li class="" id="menu157_7_7-L784485"><span><a href="/link/784485/dermone">Facial Plastic Surgery</a></span></li><li class="" id="menu157_7_8-L782297"><span><a href="/link/782297/anytime-fitness">Fitness</a></span></li><li class="" id="menu157_7_9-L777982"><span><a href="javascript:OpenWin('http://atlanticneurosurgery.com/||height=768,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Neurosurgery</a></span></li><li class="" id="menu157_7_10-L701453"><span><a href="/link/701453/carolina-oral-and-facial-surgery-dental-implant-center">Oral Surgery</a></span></li><li class="" id="menu157_7_11-L590571"><span><a href="javascript:OpenWin('http://www.orthowilmington.com/home||height=768,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Orthopaedics</a></span></li><li class="" id="menu157_7_12-L777984"><span><a href="/link/777984/wilmington-health-pediatrics">Pediatrics</a></span></li><li class="" id="menu157_7_13-L777983"><span><a href="/link/777983/wilmington-health-perennial">Perennial</a></span></li><li class="" id="menu157_7_14-L705115"><span><a href="/link/705115/home-instead-senior-care-in-wilmington-nc-wect-health-first">Senior Care</a></span></li><li class="" id="menu157_7_15-L781393"><span><a href="/link/781393/carolina-care">Urgent Care</a></span></li><li class="" id="menu157_7_16-L760999"><span><a href="javascript:OpenWin('http://www.spotlessveincare.com/||height=768,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Vein Care</a></span></li><li class="" id="menu157_7_17-L777991"><span><a href="/link/777991/wilmington-wound-care">Wound Care</a></span></li><li class="" id="menu157_7_18-L761783"><span><a href="http://www.wect.com/category/322401/plaid-pack">Plaid Pack</a></span></li></ul></li><li class="" id="menu157_8-C13457"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/13457/business-news">Money Matters</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu157_8-C13457"><li class="wnFirstNode" id="menu157_8_1-L686832"><span><a href="/link/686832/real-estate-in-the-wilmington-area-is-thriving-network-real-estate-nc">Real Estate</a></span></li><li class="" id="menu157_8_2-L231655"><span><a href="javascript:OpenWin('http://www.couponbug.com/alink.asp?go=11296cc4215||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Get Coupons Here</a></span></li><li class="" id="menu157_8_3-C233407"><span><a href="/category/233407/business-stories">Business News</a></span></li></ul></li><li class="" id="menu157_9-C14482"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/14482/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu157_9-C14482"><li class="wnFirstNode" id="menu157_9_1-L221532"><span><a href="http://wect.eviesays.com/events">Community Calendar</a></span></li><li class="" id="menu157_9_2-L438322"><span><a href="javascript:OpenWin('http://wect.tributes.com/||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Obituaries</a></span></li><li class="" id="menu157_9_3-C269954"><span><a href="/category/269954/whats-for-lunch">What's for Lunch?</a></span></li><li class="" id="menu157_9_4-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu157_9_5-C313430"><span><a href="/category/313430/vowtowow">#VowtoWow</a></span></li><li class="" id="menu157_9_6-C294873"><span><a href="/category/294873/wect-senior-connect">Senior Connect</a></span></li><li class="" id="menu157_9_7-C232939"><span><a href="/category/232939/wect-home-pros-home-improvement">Home Pro's </a></span></li><li class="" id="menu157_9_8-C86073"><span><a href="/category/86073/wect-contests">Contests</a></span></li><li class="" id="menu157_9_9-C124207"><span><a href="/category/124207/big-buddy">Big Buddy </a></span></li></ul></li><li class="" id="menu157_10-C14485"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/14485/tv">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu157_10-C14485"><li class="wnFirstNode" id="menu157_10_1-C292100"><span><a href="/category/292100/livestream">Watch WECT News</a></span></li><li class="" id="menu157_10_2-C261841"><span><a href="/category/261841/whats-on-wect">What's on WECT?</a></span></li><li class="" id="menu157_10_3-C314296"><span><a href="/category/314296/whats-on-nbc">What's on NBC</a></span></li><li class="" id="menu157_10_4-L573791"><span><a href="javascript:OpenWin('http://www.bouncetv.com/||height=750,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Bounce TV</a></span></li><li class="" id="menu157_10_5-L535940"><span><a href="/link/535940/nbc-learn">NBC Learn</a></span></li><li class="" id="menu157_10_6-S27711168"><span><a href="/story/27711168/wect-fcc-childrens-programming-report">WECT FCC Children's Programming Report</a></span></li><li class="" id="menu157_10_7-S20774370"><span><a href="/story/20774370/descriptive-audio-instructions">Descriptive Audio Instructions</a></span></li><li class="" id="menu157_10_8-L587368"><span><a href="http://ftpcontent4.worldnow.com/wect/HDTVviewing2016.pdf">A Guide to HDTV Viewing</a></span></li></ul></li><li class="" id="menu157_11-C293693"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/293693/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu157_11-C293693"><li class="wnFirstNode" id="menu157_11_1-S13049302"><span><a href="/story/13049302/how-to-reach-us">How to Reach Us</a></span></li><li class="" id="menu157_11_2-S27711168"><span><a href="/story/27711168/wect-fcc-childrens-programming-report">WECT FCC Children's Programming Report</a></span></li><li class="" id="menu157_11_3-L579357"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wect||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public File </a></span></li><li class="" id="menu157_11_4-L587368"><span><a href="http://ftpcontent4.worldnow.com/wect/HDTVviewing2016.pdf">A Guide to HDTV Viewing</a></span></li><li class="" id="menu157_11_5-L663150"><span><a href="javascript:OpenWin('http://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12817-Wilmington&amp;searchCategory=||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WECT Jobs</a></span></li><li class="" id="menu157_11_6-C32573"><span><a href="/category/32573/sales-meet-the-wect-network-team">Meet the Sales Team</a></span></li><li class="" id="menu157_11_7-L787421"><span><a href="http://a.pgtb.me/CP7S7K">Download the WECT Weather App</a></span></li><li class="" id="menu157_11_8-S26182275"><span><a href="/story/26182275/download-the-wect-news-app">Download the WECT News app</a></span></li><li class="" id="menu157_11_9-S28716251"><span><a href="/story/28716251/choosing-mobile-alerts-from-the-wect-news-app">Choosing mobile alerts from the WECT News App</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu157"></div></div></div></div><div id="spacermenu157" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu157', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Teen driver charged in crash that killed boy, 13, scheduled for plea hearing</h3>
<time datetime="2017-02-14T18:39:16Z" class="publisheddate wn-time gmt dst-switch">2017-02-14T18:39:16Z</time><time datetime="2017-02-15T14:00:49Z" class="updateddate wn-time gmt dst-switch">2017-02-15T14:00:49Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By: Brandon Wissbaum, Assignment Manager</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:bwissbaum@wect.com?body=http://www.wect.com/story/34501629/teen-driver-charged-in-crash-that-killed-boy-13-scheduled-for-plea-hearing">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:bwissbaum@wect.com?body=http://www.wect.com/story/34501629/teen-driver-charged-in-crash-that-killed-boy-13-scheduled-for-plea-hearing">bwissbaum@wect.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style(315721)', 'UB_315721');</script><div class="wnDVUtilityBlock"><script src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/in-story-slideshow/in-story-slideshow-widget-2.1.min.js"></script>
<script type="text/javascript">
PLATFORM.EventMan.registerToEvent(function() {
    CDEV_RaycomInStorySlideshow.init();
}, 'WNCol2done');
</script>
</div><script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style(315721)', 'UB_315721');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WECT.images.worldnow.com/images/13131269_G.jpg" alt="Devin Harris (Source: Brunswick Co. Detention Center)" title="Devin Harris (Source: Brunswick Co. Detention Center)" border="0" width="180">
<span>Devin Harris (Source: Brunswick Co. Detention Center)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WECT.images.worldnow.com/images/9868302_G.jpg" alt="Caleb Smith (Source: Lee Funeral Home)" title="Caleb Smith (Source: Lee Funeral Home)" border="0" width="180">
<span>Caleb Smith (Source: Lee Funeral Home)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">BRUNSWICK COUNTY, NC (WECT) -
            </span><p>After spending more than ten months in jail, a teen charged in a deadly wreck in Shallotte is scheduled for a plea hearing Monday.</p><p>Investigators said Devin Harris, 19, was driving 13-year-old Caleb Smith&rsquo;s parent&rsquo;s vehicles on <a href="http://www.wect.com/story/31184638/teen-killed-two-injured-in-shallotte-wreck" target="_blank">Bridgers Road at around 4 a.m. on Feb. 10, 2016</a> when he drove left of center and hit a bridge. The vehicle fell into the Mulberry Branch creek with Harris, his younger brother, and Smith inside.</p><p>When emergency crews arrived to the scene, the vehicle was submerged in about seven feet of water with the three teens still inside. First responders quickly retrieved the teens, but Smith was pronounced dead at the scene. Harris, who was 18 at the time, and his younger brother, then-16-year-old Justice Harris were taken to New Hanover Regional Medical Center for treatment.</p><p>According to court documents, Devin refused to provide law enforcement with any additional information about the incident when visited in the hospital.&nbsp;</p><p>&quot;[Devin's step father] then looked at Devin Harris who was lying down on a medical bed and stated 'tell him what you told me.' Devin Harris then advised [investigator] that he wanted an attorney,&quot;&nbsp;a sergeant with the Shallotte Police Department said in the document.&nbsp;</p><p>Those documents also state drug testing performed on the elder Harris gave a positive indication for cannabinoids, and an analysis confirmed the presence of THCA, a THC precursor.&nbsp;</p><p>One month after the wreck, <a href="http://www.wect.com/story/31476099/teen-indicted-on-involuntary-manslaughter-charge-in-crash-that-killed-13-year-old-boy" target="_blank">Devin was indicted</a> on charges of involuntary manslaughter, misdemeanor death by motor vehicle, reckless driving, speeding, unauthorized use of a motor vehicle, and no operator&rsquo;s license. According to arrest warrants, Devin was driving 61 mph in a 35-mph zone.</p><p>While on pre-trial release, Devin <a href="http://www.wect.com/story/31634200/teen-driver-in-crash-that-killed-13-year-old-boy-faces-new-charge" target="_blank">allegedly tampered with his electronic ankle bracelet</a>, and was booked into the Brunswick County Detention Center on April 4, 2016 under a $2 million bond, where he has been held since.</p><p>Soon after Devin&rsquo;s second arrest, <a href="http://www.wect.com/story/31679509/brother-of-driver-accused-in-deadly-shallotte-crash-charged" target="_blank">Justice Harris was charged</a> with unauthorized use of a motor vehicle in connection to the incident. A trial date has not been set in his case.</p><p><em>Copyright 2017&nbsp;<a href="http://www.wect.com/">WECT</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--DISPLAY SIZE 11: Feature - Col 2B-->
<div id="WNDS11" class="wnDS11 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Geolocation Map Embed - Col 3(263842)', 'UB_263842');</script><div class="wnDVUtilityBlock"><!--<script src="https://maps.googleapis.com/maps/api/js?v=3.exp&sensor=false"></script>-->
<script type="text/javascript">
var customStoryMapKey;
switch(wng_pageInfo.affiliateName){
	case "KHNL":
    case "KOLD":
 	case "WMCTV":
		//customStoryMapKey = "AIzaSyDZH_53SaWnYoBMfMqIJyoXPaqXfcdSzBQ";
		customStoryMapKey = "AIzaSyAM6ooOWzKFUvj5YVegJcB6zaaaeVpLS6o";
		break;
	default:
		//customStoryMapKey="AIzaSyBNmobRhuDwqmCLm_1_sSa2qaXCVWcEV0M";
		customStoryMapKey = "AIzaSyA-Nu19ujwGHv4CG5tXQDlogpyw798mtCE";
}

document.write("<script src=\"http://maps.googleapis.com/maps/api/js?key="+customStoryMapKey+"&sensor=false\"\>\<\/script\>")
</script>

<script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/hub/js/infobox.js"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/interface/httprequest/httprequest.js"></script>

<style type="text/css">
html:not(.raycom-media-2015-redesign) #goCanvas{ height: 250px; width: 178px; border: 1px groove #999999;  }
html:not(.raycom-media-2015-redesign) #goMapOuter .header{ margin-bottom:2px; border-bottom: 2px solid #2E2E2E; padding: 4px 8px 0 }
html:not(.raycom-media-2015-redesign) #goMapOuter .header h3{ font-size:1.2em; font-weight: bold; text-decoration: none !important; color: #000000 !important; padding-bottom:2px; line-height:1em; }

.raycom-media-2015-redesign #goCanvas{ height: 250px; width: 178px; border: 1px groove #999999;  }
.raycom-media-2015-redesign #goMapOuter .header{ }
.raycom-media-2015-redesign #goMapOuter .header h3,
.raycom-media-2015-redesign #goMapOuter .header h3 span.text{ font-size:20px;  }
</style>
<div id='goMapOuter' style='display:none' class='wnBlock displaySize'>
	<div class='wnGroup contentGroup'>
		<div class='wnItem header' style='display:none;'>
			<h3>
				<span class='text siteDefault'></span>
				<div class='wnClear'></div>
			</h3>
		</div>
		<div id='goMap' class=''>
			<div id='goCanvas'></div>
		</div>
	</div>
</div>



<script type="text/javascript">

var storyID=wng_pageInfo.containerId;
function requestMapFeed(url){
//Sidebar Temp Fix for WNCN and WSLS
if(wng_pageInfo.affiliateName != "WNCN" && wng_pageInfo.affiliateName != "WSLS"){

WNHttpRequestManager.makeRequest(url,{onSuccess:mapInit,onError:mapError})}function mapInit(){mapFeed(this)
}
}
function mapFeed(xml){var fullFeed=xml.response.responseXML;if($wn(fullFeed).find("stories").children()){var geo=$wn(fullFeed).find("story geolocations geolocation:eq(0)").text();var geoLabel=$wn(fullFeed).find("story geolocations geolocation:eq(1)").text();var geoZoom=$wn(fullFeed).find("story geolocations geolocation:eq(2)").text();if(geo.length>=1)goMapInfoWin(geo,geoLabel,geoZoom.toLowerCase());else mapError()};if(geoLabel){$wn("#goMapOuter .header h3 span").text(geoLabel);$wn("#goMapOuter .header").show()}}
function mapError(){console.log("Error in goMap. Removing DIV from DOM.");$wn("#goMapOuter").remove();}
function moveMapDiv(){if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length>=1){if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length==1){$wn("#WNStoryRelatedBox .wnStoryBodyGraphic:eq(0)").after($wn("#goMapOuter"));}else if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length==2){$wn("#WNStoryRelatedBox .wnStoryBodyGraphic:eq(1)").after($wn("#goMapOuter"));}else if($wn("#WNStoryRelatedBox .wnStoryBodyGraphic").length>=3){$wn("#WNStoryRelatedBox .wnStoryBodyGraphic:eq(2)").after($wn("#goMapOuter"));}requestMapFeed("http://api.worldnow.com/feed/v3.0/stories/"+storyID+"?alt=xml");}else{mapError();}}
function goMapInfoWin(geo,geoLabel,geoZoom){var zoom;var type;var labelsOpt;var clicked;clicked=false;if(geoZoom=="metro"){zoom=isNaN(geoZoom)==true?9:geoZoom;type=google.maps.MapTypeId.ROADMAP;labelsOpt=true}else if(geoZoom=="state"){zoom=isNaN(geoZoom)==true?6:geoZoom;type=google.maps.MapTypeId.HYBRID;labelsOpt=true}else if(geoZoom=="national"){zoom=isNaN(geoZoom)==true?4:geoZoom;type=google.maps.MapTypeId.HYBRID;labelsOpt=true}else{zoom=15;type=google.maps.MapTypeId.SATELLITE;labelsOpt=true}var geocoder=
new google.maps.Geocoder;geocoder.geocode({"address":geo},function(results,status){if(status=="OK"){var center=results[0].geometry.location;var myMapOptions={zoom:zoom,streetViewControl:false,center:center,labels:labelsOpt,mapTypeId:type,mapTypeControl:true,mapControlOptions:{position:google.maps.ControlPosition.BOTTOM_LEFT},zoomControl:true,zoomControlOptions:{position:google.maps.ControlPosition.RIGHT_BOTTOM,style:google.maps.ZoomControlStyle.SMALL}};var map=new google.maps.Map(document.getElementById("goCanvas"),
myMapOptions);var image="http://maps.google.com/mapfiles/marker.png";var Marker=new google.maps.Marker({position:center,map:map,icon:image});var myOptions={/*content:geoLabel,boxStyle:{border:"1px solid black",backgroundColor:"#FEFEFE",textAlign:"center",fontSize:"10pt",width:"160px"},*/disableAutoPan:true,pixelOffset:new google.maps.Size(-80,-88),position:center,closeBoxURL:"",isHidden:false,pane:"mapPane",enableEventPropagation:true};/*var ibLabel=new InfoBox(myOptions);if(geoLabel!="")ibLabel.open(map);*/
google.maps.event.addListener(Marker,"click",function(){if(clicked==false){map.setZoom(17);map.setCenter(center);map.setMapTypeId(google.maps.MapTypeId.SATELLITE);clicked=true}else{map.setZoom(zoom);map.setCenter(center);map.setMapTypeId(type);clicked=false}})}});$wn("#goMapOuter").show()}$wn(document).ready(function(){moveMapDiv()});
</script>

</div><script>Worldnow.Helpers.debug('UB Geolocation Map Embed - Col 3(263842)', 'UB_263842');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS11-->
<div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-05-18 10:25:32"><h4 class="wnContent sectionTitle"><span class="text">BREAKING</span></h4><h4 class="wnContent headline"><a href="/story/35458910/three-suspects-charged-with-capital-murder-no-bond-given"><span class="text">Three suspects charged with capital murder; no bond given</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35458910/three-suspects-charged-with-capital-murder-no-bond-given"><span class="text">Three suspects charged with capital murder; no bond given</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 6:55 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 22:55:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35458910/three-suspects-charged-with-capital-murder-no-bond-given"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/13920584_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>19-year-old Byron McBride,&nbsp;18-year-old DeAllen Washington and 18-year-old Dwan Diondro&nbsp;Wakefield have all been arrested in the slaying of the child.</p> </span><a class="more" href="/story/35458910/three-suspects-charged-with-capital-murder-no-bond-given"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>19-year-old Byron McBride,&nbsp;18-year-old DeAllen Washington and 18-year-old Dwan Diondro&nbsp;Wakefield have all been arrested in the slaying of the child.</p></span><a class="more" href="/story/35458910/three-suspects-charged-with-capital-murder-no-bond-given"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-05-18 17:01:28"><h4 class="wnContent sectionTitle"><span class="text">BREAKING</span></h4><h4 class="wnContent headline"><a href="/story/35462745/watch-at-2-pm-sheriff-to-speak-about-accidental-shooting-of-7-year-old"><span class="text">Father, son arrested in connection with accidental shooting at Moss Bluff Elementary</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35462745/watch-at-2-pm-sheriff-to-speak-about-accidental-shooting-of-7-year-old"><span class="text">Father, son arrested in connection with accidental shooting at Moss Bluff Elementary</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 5:37 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 21:37:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35462745/watch-at-2-pm-sheriff-to-speak-about-accidental-shooting-of-7-year-old"><img border="0" width="90" data-path="http://kplc.images.worldnow.com/images/13918068_G.jpg" title="Father, son charged in accidental shooting of first-grader. (Source: KPLC)" alt="Father, son charged in accidental shooting of first-grader. (Source: KPLC)"></a><span class="caption left width90"><span class="text">Father, son charged in accidental shooting of first-grader. (Source: KPLC)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35462745/watch-at-2-pm-sheriff-to-speak-about-accidental-shooting-of-7-year-old"><img border="0" width="90" data-path="http://kplc.images.worldnow.com/images/13918068_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Sheriff Tony Mancuso will hold a 2 p.m. news conference regarding the accidental shooting of a 7-year-old at Moss Bluff Elementary. KPLC will livestream the news conference on this page. Gage Meche, a first-grader, was accidentally shot in the abdomen when another student brought a gun to school. Gage underwent surgery in Lafayette Monday. His family released a photo of him in recovery Tuesday afternoon. Copyright 2017 KPLC. All rights reserved.</p> </span><a class="more" href="/story/35462745/watch-at-2-pm-sheriff-to-speak-about-accidental-shooting-of-7-year-old"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Sheriff Tony Mancuso will hold a 2 p.m. news conference regarding the accidental shooting of a 7-year-old at Moss Bluff Elementary. KPLC will livestream the news conference on this page. Gage Meche, a first-grader, was accidentally shot in the abdomen when another student brought a gun to school. Gage underwent surgery in Lafayette Monday. His family released a photo of him in recovery Tuesday afternoon. Copyright 2017 KPLC. All rights reserved.</p></span><a class="more" href="/story/35462745/watch-at-2-pm-sheriff-to-speak-about-accidental-shooting-of-7-year-old"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-05-18 07:38:19"><h4 class="wnContent headline"><a href="/story/35458189/chris-cornell-committed-suicide-medical-examiner-says"><span class="text">Chris Cornell committed suicide, medical examiner says</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35458189/chris-cornell-committed-suicide-medical-examiner-says"><span class="text">Chris Cornell committed suicide, medical examiner says</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 3:42 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 07:42:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 3:37 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 19:37:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35458189/chris-cornell-committed-suicide-medical-examiner-says"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13913033_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35458189/chris-cornell-committed-suicide-medical-examiner-says"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13913033_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Best known as the lead singer for the bands Soundgarden and Audioslave, Cornell, 52, achieved multi-platinum success.</p></span><a class="more" href="/story/35458189/chris-cornell-committed-suicide-medical-examiner-says"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Best known as the lead singer for the bands Soundgarden and Audioslave, Cornell, 52, achieved multi-platinum success.</p></span><a class="more" href="/story/35458189/chris-cornell-committed-suicide-medical-examiner-says"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-05-17 03:25:31"><h4 class="wnContent headline"><a href="/story/35447001/parents-urged-to-watch-out-for-the-blue-whale-challenge"><span class="text">Parents urged to watch out for the Blue Whale Challenge</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35447001/parents-urged-to-watch-out-for-the-blue-whale-challenge"><span class="text">Parents urged to watch out for the Blue Whale Challenge</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 7:20 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-17 11:20:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35447001/parents-urged-to-watch-out-for-the-blue-whale-challenge"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/13900254_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35447001/parents-urged-to-watch-out-for-the-blue-whale-challenge"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/13900254_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Parents, listen up: there&rsquo;s a social media game resulting in serious injuries for teens and in some cases could even lead to death.&nbsp;</p></span><a class="more" href="/story/35447001/parents-urged-to-watch-out-for-the-blue-whale-challenge"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Parents, listen up: there&rsquo;s a social media game resulting in serious injuries for teens and in some cases could even lead to death.&nbsp;</p></span><a class="more" href="/story/35447001/parents-urged-to-watch-out-for-the-blue-whale-challenge"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-05-18 11:00:02"><h4 class="wnContent headline"><a href="/story/35459084/83-charged-in-fbi-gang-investigation-of-united-blood-nation"><span class="text">83 charged in FBI gang investigation of United Blood Nation</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35459084/83-charged-in-fbi-gang-investigation-of-united-blood-nation"><span class="text">83 charged in FBI gang investigation of United Blood Nation</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 7:36 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 23:36:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35459084/83-charged-in-fbi-gang-investigation-of-united-blood-nation"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/13914181_G.png" title="(Kristen Hampton | WBTV)" alt="(Kristen Hampton | WBTV)"></a><span class="caption left width90"><span class="text">(Kristen Hampton | WBTV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35459084/83-charged-in-fbi-gang-investigation-of-united-blood-nation"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/13914181_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The operation began early Thursday morning with teams of agents and local law enforcement making quick arrests of gang members on a rolling basis.</p></span><a class="more" href="/story/35459084/83-charged-in-fbi-gang-investigation-of-united-blood-nation"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The operation began early Thursday morning with teams of agents and local law enforcement making quick arrests of gang members on a rolling basis.</p></span><a class="more" href="/story/35459084/83-charged-in-fbi-gang-investigation-of-united-blood-nation"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WECT.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top">
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom">
				<form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp">
					<span>Can't Find Something? </span>
					<input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here">
					<input type="submit" class="wnSubmit" value="Search">
				</form>
			</div>
		</div>
		<div class="fcc">
			<div class="fcc-info">
				<!--addition-->
				<h3>
					<span>WECT</span>
				</h3>
				<div class="fcc-column">
					<a href="https://publicfiles.fcc.gov/tv-profile/wect">FCC Public File</a>
					<br>
					<a href="mailto:publicfile@wect.com">
								publicfile@wect.com
								</a>
				</div>
				<div class="fcc-column">
					<div>(910) 791-8070</div>
					<a href="http://www.wect.com/link/576246/eeo-public-file-report">EEO Report</a>
					<a href="http://www.wect.com/story/12157335/contact-info-for-closed-captioning-concerns">Closed Captioning</a>
				</div>
			</div>
			<!--addition-->
			<div class="fcc-info">
				<!--addition-->
				<h3>
					<span>Fox Wilmington</span>
				</h3>
				<div class="fcc-column">
					<a href="https://publicfiles.fcc.gov/tv-profile/wsfx-tv">FCC Public File</a>
					<br>
					<a href="mailto:publicfile@wsfx.com">
								publicfile@wsfx.com
									</a>
				</div>
				<div class="fcc-column">
					<div>910-343-8826</div>
					<a href="http://ftpcontent4.worldnow.com/wect/WSFX%20Annual%20ReportA.pdf">EEO Report</a>
					<a href="http://www.wect.com/story/34363146/contact-information-for-closed-captioning-concerns-fox">Closed Captioning</a>
				</div>
			</div>
			<!--addition-->
			<div class="station-info">
				<div class="logo">
					<img src="http://ftpcontent.worldnow.com/wncustom/custom/wect/2015/images/wect-footer-logo.png" width="103" height="98" border="0"
					/>
				</div>
				<div class="contact">
					<div>322 Shipyard Blvd.<br>Wilmington, NC 28412</div>
					<div>(910) 791-8070</div>
				</div>
				<!--	<div class="fcc">
										<div><a href="https://publicfiles.fcc.gov/tv-profile/wsfx-tv">FCC Public File</a></div>
										<a href="mailto:publicfile@wsfx.com">publicfile@wsfx.com</a>
										<div>(910)791-8070 </div>
										<a href="http://wect/library/wsfx_annual_report_a.pdf">EEO Report</a>
										<a href=" http://www.wect.com/story/34363146/contact-information-for-closed-captioning-concerns-fox">Closed Captioning</a>
									</div>			
								</div>-->
			</div>
			<div class="footer-main-nav">
				<ul class="link-group">
					<!--<li><a href="#">News Now Link</a></li>
								<li><a href="#">News Now Link</a></li>
								<li><a href="#">News Now Link</a></li>
								<li><a href="#">News Now Link</a></li>-->
				</ul>
			</div>
			<div class="news-link">
				<ul class="link-group">
					<li>
						<a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a>
					</li>
				</ul>
			</div>
			<div class="bottom">
				<div class="copyrightText">
					<a id="wnLogo" href="http://www.worldnow.com">
						<img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn">
					</a>
					<div class="text">
						All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read
						our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>,
						and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
					</div>
					<div class="clear" />
				</div>
			</div>
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>