<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rLHRca29un8L8r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wect"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wect/web/politics/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/11/12/latest-trump-ruled-out-cemetery-motorcade-disruptive/",
    "contentId": "ZPR2JKMLWNBG5DWSBVDDJWNXGM",
    "contentName": "The Latest: Trump ruled out cemetery motorcade as disruptive",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-11-12T01:53:17.024Z",
    "description": "White House says Trump motorcade to cemetery would have disrupted Paris roadways",
    "hasVideo": "false",
    "metaDescription": "White House says Trump motorcade to cemetery would have disrupted Paris roadways",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/politics/national",
                            "path": "/politics/national",
                          }
                        
                      ,
    "publishedDay": "11",
    "publishedMonth": "11",
    "publishedYear": "2018",
    "stationName": "wect",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="L90OU2B30zEyHZYAIFvy5Ur85lUrfeQR7_viTaoFnxg"/> <title>The Latest: Trump ruled out cemetery motorcade as disruptive</title> <meta name="keywords" content="EU,, WWI, Trump, Cemetery, The Latest"> <meta name="news_keywords" content="EU,, WWI, Trump, Cemetery, The Latest"/> <meta name="date" content="2018-11-12T01:53:17.024Z"/> <meta itemprop="description" name="description" content="White House says Trump motorcade to cemetery would have disrupted Paris roadways"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/11/12/latest-trump-ruled-out-cemetery-motorcade-disruptive/"> <meta name="twitter:title" content="The Latest: Trump ruled out cemetery motorcade as disruptive"/> <meta name="twitter:image" content="http://www.wect.com/resizer/idBkYiUxAmsZ1gqo6jn5d7K988E=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RM464VJN5VCG5KPROFSWIJ2B3Q.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="White House says Trump motorcade to cemetery would have disrupted Paris roadways"/> <meta name="twitter:site" content="@wectnews"/> <meta name="twitter:creator" content="@wectnews"> <meta property="og:url" content="/2018/11/12/latest-trump-ruled-out-cemetery-motorcade-disruptive/"/> <meta property="og:title" content="The Latest: Trump ruled out cemetery motorcade as disruptive"/> <meta itemprop="image" property="og:image" content="http://www.wect.com/resizer/idBkYiUxAmsZ1gqo6jn5d7K988E=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RM464VJN5VCG5KPROFSWIJ2B3Q.jpg"/> <meta property="og:description" content="White House says Trump motorcade to cemetery would have disrupted Paris roadways"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wect.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="707274839313944"/> <meta property="fb:pages" content="209617969082977"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WECTNews"> <link rel="amphtml" href="/2018/11/12/latest-trump-ruled-out-cemetery-motorcade-disruptive/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "The Latest: Trump ruled out cemetery motorcade as disruptive",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wect.com/resizer/idBkYiUxAmsZ1gqo6jn5d7K988E=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RM464VJN5VCG5KPROFSWIJ2B3Q.jpg",
          "height": 3648.0,
          "width": 1200
        },
        
        "datePublished": "2018-11-12T01:53:17.024Z",
        "dateModified": "2018-11-12T01:53:17.024Z",
        "articleBody": "The US flag flutters at half mast prior to a ceremony at the Aisne-Marne American cemetery and memorial in Belleau, eastern France, Saturday, Nov. 10, 2018. President Donald Trump cancelled his visit due to bad weather. More than 60 heads of state and government are converging on France for the commemorations that will crescendo Sunday with ceremonies at the Tomb of the Unknown Soldier in Paris on the 11th hour of the 11th day of the 11th month, exactly a century after the armistice. (AP Photo/Francois Mori)PARIS (AP) — The Latest on President Donald Trump&#039;s cancelled visit to a cemetery in northern France (all times local):2:45 a.m.          The White House is offering an additional reason besides bad weather for President Donald Trump not attending a ceremony Saturday to honor American war dead at a cemetery in northern France.Stung by criticism for not attending the event, the White House said Sunday that Trump didn&#039;t want to disrupt roadways with a last-minute motorcade. Traveling by car would have been the only option after weather grounded the president&#039;s helicopter.Trump had been scheduled to lay a wreath and observe a moment of silence Saturday at the Aisne-Marne American Cemetery and Memorial, located adjacent to Belleau Wood and about 60 miles (100 kilometers) northeast of Paris.On Sunday, Trump attended a scheduled event honoring American war dead at a different U.S. cemetery just outside of Paris.___6:30 a.m.President Donald Trump canceled a planned visit to a cemetery for Americans killed in World War I, the White House said, citing bad weather that grounded his helicopter.Trump had been scheduled to lay a wreath and observe a moment of silence Saturday at the Aisne-Marne American Cemetery and Memorial, located adjacent to Belleau Wood and about 60 miles (100 kilometers) northeast of Paris.Trump was in France for events to commemorate the 100th anniversary of the end of World War I.  Attending in Trump&#039;s place were the White House chief of staff, retired Marine Gen. John Kelly; the chairman of the Joint Chiefs of Staff, Marine Gen. Joe Dunford and several members of the White House staff.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "White House says Trump motorcade to cemetery would have disrupted Paris roadways"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wect.com",
        "logo": "http://www.wect.com/pb/resources/images/rm_icons/wect-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WECTNews" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wect-logo.svg?v=36)}</style> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-featuresd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-servicesd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <script async src="/pb/resources/dist/d404f83286001ac73b19/rm/rm-indexd404f83286001ac73b19.js?v=36"></script> <script src="/pb/gr/c/default/rLHRca29un8L8r/arcAdsJS/84612eb819.js?v=36"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fcoEPa19un8L8r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wect.com/health/health-first/" class="color-grey-dark">Health First</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wect.com/wect-senior-connect/" class="color-grey-dark">Senior Connect</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wect.com/wect-home-pros-home-improvement/" class="color-grey-dark">Home Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wect.com/contests/" class="color-grey-dark">Contests</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="faZ5cp19un8L8r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full{background-color:#f9f9f9}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0qHT279un8L8r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wect.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/hurricane-florence" class="">Hurricane Florence</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">Programming</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wect.com/live" class="color-white">Live Online</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wect.com/apps" class="color-white">Download the Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wect.com/choosing-mobile-alerts-from-the-wect-news-app/" class="color-white">Choosing Mobile Alerts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wect.com/wect-on-roku-and-amazon-echo/" class="color-white">WECT Anywhere</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wect.com/community/user-content/" class="color-white">See it, Snap it, Send it</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/digital-exclusive" class="color-white">Digital Exclusive</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/business/real-estate" class="color-white">Here We Grow</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/traffic" class="color-white">Traffic</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.wect.com/traffic/gas-prices/" class="color-white">Pump Patrol</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/politics" class="color-white">Politics</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/politics/election-results" class="color-white">Election Results</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/politics/elections" class="color-white">Elections</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/investigate/genx-water" class="color-white">GenX Water Investigation</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/editorial" class="color-white">Consider This</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/news/interview/jon-evans" class="color-white">1-on-1 with Jon Evans</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wect.com/news/hurricane-florence/" class="color-white">Continuing Coverage: Hurricane Florence</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wect.com/news/florence-recovery/" class="color-white">NEED TO KNOW: Florence Recovery</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/hurricane" class="color-white">First Alert Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/cams" class="color-white">First Alert Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sky-tracker" class="color-white">Sky Tracker</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Friday Night Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/athlete" class="color-white">Athlete of the Week</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wect.com/health/health-first/" class="color-white">Health First</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/plaid-pack" class="color-white">Plaid Pack</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/health/cold-and-flu" class="color-white">Cold and Flu</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/health/opioid-epidemic" class="color-white">Opioid Epidemic</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/pets" class="color-white">Clear the Shelters</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/carolina-in-the-morning" class="color-white">Carolina in the Morning</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/programming/first-at-four" class="color-white">First at Four</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/programming/tbt" class="color-white">#TBT</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/24-hour-pd" class="color-white">24 Hour PD</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/programming/favorite-joke" class="color-white">My Favorite Joke Of Yours</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/food/recipe" class="color-white">Bill's Grill</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12817-Wilmington&mobile=true&width=304&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" class="color-white">WECT Jobs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://publicfiles.fcc.gov/tv-profile/wect" class="color-white">FCC Station Profile/Public Inspection Files</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0YjPkH9un8L8r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wect-breaking/" data-url="/pb/api/v2/render/feature" data-website="wect" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fLuQZ619un8L8r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wect-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wect"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0gDV5l9un8L8r"> <div id="ad754-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad754" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad754",slotName:"wect/web/politics/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZPR2JKMLWNBG5DWSBVDDJWNXGM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fFudHD19un8L8r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">The Latest: Trump ruled out cemetery motorcade as disruptive</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="The Latest: Trump ruled out cemetery motorcade as disruptive" src="http://www.wect.com/resizer/L08yigscc-PaozVv2u5JU0nCWsw=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RM464VJN5VCG5KPROFSWIJ2B3Q.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> U.S President Donald Trump gestures outside the Elysee Palace after his talks with French President Emmanuel Macron in Paris, Saturday, Nov.10, 2018. Trump is joining other world leaders at centennial commemorations in Paris this weekend to mark the end of World War I. (AP Photo/Thibault Camus) (Thibault Camus) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0FWvYf9un8L8r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=The+Latest%3A+Trump+ruled+out+cemetery+motorcade+as+disruptive&amp;url=http%3A%2F%2Fwww.wect.com%2F2018%2F11%2F12%2Flatest-trump-ruled-out-cemetery-motorcade-disruptive%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wect.com%2F2018%2F11%2F12%2Flatest-trump-ruled-out-cemetery-motorcade-disruptive%2F&amp;title=The+Latest%3A+Trump+ruled+out+cemetery+motorcade+as+disruptive', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=The%20Latest%3A%20Trump%20ruled%20out%20cemetery%20motorcade%20as%20disruptive&amp;body=Read%20more%20on%20The%20Latest%3A%20Trump%20ruled%20out%20cemetery%20motorcade%20as%20disruptive%20at%20http%3A%2F%2Fwww.wect.com%2F2018%2F11%2F12%2Flatest-trump-ruled-out-cemetery-motorcade-disruptive%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0ERLyn9un8L8r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> November 11, 2018 at 8:53 PM EST - Updated November 11 at 8:53 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0vZVE19un8L8r"> <div class="collection collection-cards" id="article-body"> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="The US flag flutters at half mast prior to a ceremony at the Aisne-Marne American cemetery and memorial in Belleau, eastern France, Saturday, Nov. 10, 2018. President Donald Trump cancelled his visit due to bad weather. More than 60 heads of state and government are converging on France for the commemorations that will crescendo Sunday with ceremonies at the Tomb of the Unknown Soldier in Paris on the 11th hour of the 11th day of the 11th month, exactly a century after the armistice. (AP Photo/Francois Mori)" data-src="http://www.wect.com/resizer/J02bjXCtTijmzjm5tyQFcUzp1n0=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GVJO76KFSBB6LJSW5QQNW2RRCA.jpg" src="http://www.wect.com/resizer/UXwBENSJBjlcKgkLSiT9jCFyNO0=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GVJO76KFSBB6LJSW5QQNW2RRCA.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> The US flag flutters at half mast prior to a ceremony at the Aisne-Marne American cemetery and memorial in Belleau, eastern France, Saturday, Nov. 10, 2018. President Donald Trump cancelled his visit due to bad weather. More than 60 heads of state and government are converging on France for the commemorations that will crescendo Sunday with ceremonies at the Tomb of the Unknown Soldier in Paris on the 11th hour of the 11th day of the 11th month, exactly a century after the armistice. (AP Photo/Francois Mori) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>PARIS (AP) — The Latest on President Donald Trump's cancelled visit to a cemetery in northern France (all times local):</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>2:45 a.m. The White House is offering an additional reason besides bad weather for President Donald Trump not attending a ceremony Saturday to honor American war dead at a cemetery in northern France.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Stung by criticism for not attending the event, the White House said Sunday that Trump didn't want to disrupt roadways with a last-minute motorcade. Traveling by car would have been the only option after weather grounded the president's helicopter.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Trump had been scheduled to lay a wreath and observe a moment of silence Saturday at the Aisne-Marne American Cemetery and Memorial, located adjacent to Belleau Wood and about 60 miles (100 kilometers) northeast of Paris.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1968-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1968" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1968",slotName:"wect/web/politics/national/ZPR2JKMLWNBG5DWSBVDDJWNXGM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On Sunday, Trump attended a scheduled event honoring American war dead at a different U.S. cemetery just outside of Paris.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>6:30 a.m.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad162-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad162" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad162",slotName:"wect/web/politics/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>President Donald Trump canceled a planned visit to a cemetery for Americans killed in World War I, the White House said, citing bad weather that grounded his helicopter.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1459-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1459" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1459",slotName:"wect/web/politics/national/ZPR2JKMLWNBG5DWSBVDDJWNXGM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Trump had been scheduled to lay a wreath and observe a moment of silence Saturday at the Aisne-Marne American Cemetery and Memorial, located adjacent to Belleau Wood and about 60 miles (100 kilometers) northeast of Paris.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>Trump was in France for events to commemorate the 100th anniversary of the end of World War I. Attending in Trump's place were the White House chief of staff, retired Marine Gen. John Kelly; the chairman of the Joint Chiefs of Staff, Marine Gen. Joe Dunford and several members of the White House staff.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0TTvjs9un8L8r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wect.com/2018/11/12/latest-trump-ruled-out-cemetery-motorcade-disruptive/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wect.com/2018/11/12/latest-trump-ruled-out-cemetery-motorcade-disruptive/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fys8K319un8L8r"> <div id="ad1093-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1093" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1093",slotName:"wect/web/politics/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZPR2JKMLWNBG5DWSBVDDJWNXGM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="freGbo19un8L8r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-partly-cloudy" data-default-location-code="USNC0760" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wect" data-location-code="USNC0760" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USNC0760,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wect.com/weather"> <img class="radar-image" src="//ftpcontent4.worldnow.com/wect/MAXSatRad_Caro.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="49" data-temp-c="9"> 49</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/98_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Wilmington, NC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wect.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cM0Fe919un8L8r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fCkDC819un8L8r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-96513" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/12/whitaker-may-have-violated-group-tax-exempt-status/"> <img class="width-full " alt="Whitaker may have violated group's tax-exempt status" src="http://www.wect.com/resizer/85N0UuJnA19AfNQ6UfJOoWGxM5M=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P4LDOXQCHFA3ZJQYZ5WJXT3J24.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/12/whitaker-may-have-violated-group-tax-exempt-status/"> Whitaker may have violated group's tax-exempt status</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Acting Attorney General Matthew G. Whitaker repeatedly chided Hillary Clinton during the 2016 presidential campaign while speaking for a group barred by its tax-exempt status from opposing political candidates</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JEFF DONN</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/11/democrat-abrams-files-new-suit-georgia-governor-race/"> <img class="width-full " alt="Democrat Abrams files new suit in Georgia governor's race" src="http://www.wect.com/resizer/OyOAVdRzLRyOL0-NkF0cfsEXk_I=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JXNECVQ4JRDGDGLOXHHW3IDJFQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/11/democrat-abrams-files-new-suit-georgia-governor-race/"> Democrat Abrams files new suit in Georgia governor's race</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Another lawsuit has been filed in Georgia's unsettled race for governor</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JAY REEVES</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0h4rOa9un8L8r"> <div id="ad857-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad857" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad857",slotName:"wect/web/politics/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZPR2JKMLWNBG5DWSBVDDJWNXGM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="ccTus119un8L8r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0w9vQraun8L8r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-130644" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/11/mississippi-senator-praises-man-with-public-hanging-remark/"> <img class="width-full " alt="Critics rebuke Mississippi senator's 'public hanging' remark" src="http://www.wect.com/resizer/mwRDziOUMxSHurYyDK-wWBpGDSU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IPXZL76XWRCVJLJ7CJLJNKTL7U.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/11/mississippi-senator-praises-man-with-public-hanging-remark/"> Critics rebuke Mississippi senator's 'public hanging' remark</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>EMILY WAGSTER PETTUS</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 5:51 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/11/latest-trump-pays-tribute-americans-who-died-wwi/"> <img class="width-full " alt="The Latest: Trump pays tribute to Americans who died in WWI" src="http://www.wect.com/resizer/Y6WV8amKvDATEeHt_AM2J5McJVs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/43Q3R6QFDVD6LHGONMREOO7QME.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/11/latest-trump-pays-tribute-americans-who-died-wwi/"> The Latest: Trump pays tribute to Americans who died in WWI</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 5:43 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/11/schumer-dems-set-push-mueller-shield-bill-over-whitaker/"> <img class="width-full " alt="Schumer: Dems set to push Mueller shield bill over Whitaker" src="http://www.wect.com/resizer/60RprNXkKjI8ecK5Zp9XybSrATo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ULMOMLGCCNAM7OZMD3EA2VA7N4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/11/schumer-dems-set-push-mueller-shield-bill-over-whitaker/"> Schumer: Dems set to push Mueller shield bill over Whitaker</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>HOPE YEN&nbsp;and</span> <span>MARY CLARE JALONICK</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2:03 PM at 2:03 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/11/florida-georgia-testing-strength-new-dem-coalition/"> <img class="width-full " alt="Florida, Georgia testing strength of new Dem coalition" src="http://www.wect.com/resizer/dy2F6kDgGM2-F1YBqaJ5XKqpapA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FMLKUAEBZJHAFIMHURWU4OKVFI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/11/florida-georgia-testing-strength-new-dem-coalition/"> Florida, Georgia testing strength of new Dem coalition</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>STEVE PEOPLES</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1:29 PM at 1:29 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fhRf1A1aun8L8r"> <div id="ad1018-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1018" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1018",slotName:"wect/web/politics/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZPR2JKMLWNBG5DWSBVDDJWNXGM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f2VEMZ1aun8L8r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wect.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 322 Shipyard Blvd.<br/>Wilmington, NC 28412<br/>(910) 791-8070 </p> <a class="call-to-action uppercase color-white" href="http://www.wect.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wect" class="color-white">WECT FCC Public File</a></li> <li><a href="mailto:publicfile@wect.com" class="color-white">publicfile@wect.com<br/>(910) 791-8070</a></li> <li><a href="http://webpubcontent.raycommedia.com/wect/WECT%20Annual%20Report1.pdf" class="color-white">WECT EEO Report</a></li> <li><a href="http://www.wect.com/story/12157335/contact-info-for-closed-captioning-concerns/" class="color-white">WECT Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wsfx-tv" class="color-white">WSFX FCC Public File</a></li> <li><a href="mailto:publicfile@wsfx.com" class="color-white">publicfile@wsfx.com<br/>(910)-343-8826</a></li> <li><a href="http://webpubcontent.raycommedia.com/wect/WSFX%20Annual%20ReportA.pdf" class="color-white">WSFX EEO Report</a></li> <li><a href="http://www.wect.com/story/34363146/contact-information-for-closed-captioning-concerns-fox/" class="color-white">WSFX Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12817-Wilmington" class="color-white"><br/>WECT Careers</a></li> <li><a href="http://www.wect.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wect.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wectnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WECTNews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wect" class="color-white">WECT FCC Public File</a></li> <li><a href="mailto:publicfile@wect.com" class="color-white">publicfile@wect.com<br/>(910) 791-8070</a></li> <li><a href="http://webpubcontent.raycommedia.com/wect/WECT%20Annual%20Report1.pdf" class="color-white">WECT EEO Report</a></li> <li><a href="http://www.wect.com/story/12157335/contact-info-for-closed-captioning-concerns/" class="color-white">WECT Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wsfx-tv" class="color-white">WSFX FCC Public File</a></li> <li><a href="mailto:publicfile@wsfx.com" class="color-white">publicfile@wsfx.com<br/>(910)-343-8826</a></li> <li><a href="http://webpubcontent.raycommedia.com/wect/WSFX%20Annual%20ReportA.pdf" class="color-white">WSFX EEO Report</a></li> <li><a href="http://www.wect.com/story/34363146/contact-information-for-closed-captioning-concerns-fox/" class="color-white">WSFX Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12817-Wilmington" class="color-white"><br/>WECT Careers</a></li> <li><a href="http://www.wect.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wect.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wectnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WECTNews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rLHRca29un8L8r/render.js?v=36'></script>