<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r7LtPb2EG3Fg5r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wect"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wect/web/politics/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "DEB RIECHMANN",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/10/15/trump-see-hurricane-michael-damage-florida-georgia/",
    "contentId": "DLH5RUUD6FDYLFY4CJPC3ZKZFA",
    "contentName": "Trump praises Florida gov's 'incredible' hurricane response",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-15T15:51:35.167Z",
    "description": "President Donald Trump praised Florida's Gov. Rick Scott for an 'incredible' response to Hurricane Michael",
    "hasVideo": "false",
    "metaDescription": "President Donald Trump praised Florida's Gov. Rick Scott for an 'incredible' response to Hurricane Michael",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/politics/national",
                            "path": "/politics/national",
                          }
                        
                      ,
    "publishedDay": "15",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "wect",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="L90OU2B30zEyHZYAIFvy5Ur85lUrfeQR7_viTaoFnxg"/> <title>Trump praises Florida gov&#039;s &#039;incredible&#039; hurricane response</title> <meta name="keywords" content="US,, Trump, Tropical Weather"> <meta name="news_keywords" content="US,, Trump, Tropical Weather"/> <meta name="date" content="2018-10-15T15:51:35.167Z"/> <meta itemprop="description" name="description" content="President Donald Trump praised Florida's Gov. Rick Scott for an 'incredible' response to Hurricane Michael"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/10/15/trump-see-hurricane-michael-damage-florida-georgia/"> <meta name="twitter:title" content="Trump praises Florida gov's 'incredible' hurricane response"/> <meta name="twitter:image" content="http://www.wect.com/resizer/XU7Fv9Qu0SAQZ-pv29Cp04urUlo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RVD2IIPMMBCKPCCTRX2IXE4GY4.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="President Donald Trump praised Florida's Gov. Rick Scott for an 'incredible' response to Hurricane Michael"/> <meta name="twitter:site" content="@wectnews"/> <meta name="twitter:creator" content="@wectnews"> <meta property="og:url" content="/2018/10/15/trump-see-hurricane-michael-damage-florida-georgia/"/> <meta property="og:title" content="Trump praises Florida gov's 'incredible' hurricane response"/> <meta itemprop="image" property="og:image" content="http://www.wect.com/resizer/XU7Fv9Qu0SAQZ-pv29Cp04urUlo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RVD2IIPMMBCKPCCTRX2IXE4GY4.jpg"/> <meta property="og:description" content="President Donald Trump praised Florida's Gov. Rick Scott for an 'incredible' response to Hurricane Michael"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wect.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="707274839313944"/> <meta property="fb:pages" content="209617969082977"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WECTNews"> <link rel="amphtml" href="/2018/10/15/trump-see-hurricane-michael-damage-florida-georgia/?outputType=amp"> <meta name="author" content="DEB RIECHMANN"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Trump praises Florida gov's 'incredible' hurricane response",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wect.com/resizer/XU7Fv9Qu0SAQZ-pv29Cp04urUlo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RVD2IIPMMBCKPCCTRX2IXE4GY4.jpg",
          "height": 3108.0,
          "width": 1200
        },
        
        "datePublished": "2018-10-15T16:23:09.269Z",
        "dateModified": "2018-10-15T15:51:35.167Z",
        "articleBody": "EGLIN AIR FORCE BASE, Fla. (AP) — President Donald Trump flew above the Florida Panhandle on Monday to see the wreckage left behind after Hurricane Michael slammed its coastal communities and he immediately praised Gov. Rick Scott for an &#034;incredible&#034; response to a storm that flattened homes and left thousands without electricity.Scott greeted Trump upon his arrival at Eglin Air Force Base near Valparaiso.&#034;The job they&#039;ve done in Florida has been incredible,&#034; Trump told reporters. With Scott standing alongside him, Trump said: &#034;You&#039;re a great governor.&#034;Scott returned the praise, saying he&#039;s gotten everything he&#039;s asked for from the Federal Emergency Management Agency. He said he&#039;s spoken with Trump &#034;almost every day.&#034;&#034;Every time I&#039;ve called, he&#039;s come through,&#034; Scott said of Trump.President Donald Trump and first lady Melania Trump board Air Force One for a trip to visit areas affected by Hurricane Michael, Monday, Oct. 15, 2018, in Andrews Air Force Base, Md. (AP Photo/Evan Vucci)The Florida Panhandle took a direct hit from Hurricane Michael, which ravaged the coastline last week with powerful 155 mph winds. More than 190,000 homes and businesses in Florida remain without electricity, along with about 120,000 homes and businesses in Georgia.Trump tweeted before leaving the White House accompanied by his wife, Melania, that he will meet with law enforcement and government officials aiding the massive recovery effort. He said &#034;maximum effort is taking place, everyone is working very hard. Worst hit in 50 years!&#034;He tweeted after arriving in Florida that he&#039;s &#034;also thinking about our GREAT Alabama farmers and our many friends in North and South Carolina today. We are with you!&#034; Trump was also surveying hurricane damage in Georgia before returning to the White House later Monday.President Donald Trump boards Air Force One for a trip to visit areas affected by Hurricane Michael, Monday, Oct. 15, 2018, in Andrews Air Force Base, Md. (AP Photo/Evan Vucci)The death toll from Michael&#039;s destructive march from Florida through to Virginia stood at 17, with one confirmed death in Mexico Beach, Florida.President Donald Trump and first lady Melania Trump walk across the South Lawn of the White House in Washington, Monday, Oct. 15, 2018, to board Marine One helicopter for a short trip to Andrews Air Force Base, Md., en route to Florida to tour areas the devastation left behind from Hurricane Michael last week. (AP Photo/Pablo Martinez Monsivais)",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "DEB RIECHMANN"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "President Donald Trump praised Florida's Gov. Rick Scott for an 'incredible' response to Hurricane Michael"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WECTNews" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wect-logo.svg?v=34)}</style> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-features7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-services7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <script async src="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-index7a495e16576cbca75f1a.js?v=34"></script> <script src="/pb/gr/c/default/r7LtPb2EG3Fg5r/arcAdsJS/84612eb819.js?v=34"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f0jJ7D3EG3Fg5r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/health/health-first/" class="color-grey-dark">Health First</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/wect-senior-connect/" class="color-grey-dark">Senior Connect</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/wect-home-pros-home-improvement/" class="color-grey-dark">Home Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/contests/" class="color-grey-dark">Contests</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky high-z-index col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f076eziEG3Fg5r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wect.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/hurricane-florence" class="">Hurricane Florence</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">Programming</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Live Online</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/apps" class="color-white">Download the Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/choosing-mobile-alerts-from-the-wect-news-app/" class="color-white">Choosing Mobile Alerts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/wect-on-roku-and-amazon-echo/" class="color-white">WECT Anywhere</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/user-content/" class="color-white">See it, Snap it, Send it</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/digital-exclusive" class="color-white">Digital Exclusive</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/business/real-estate" class="color-white">Here We Grow</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/traffic" class="color-white">Traffic</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/traffic/gas-prices/" class="color-white">Pump Patrol</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/politics" class="color-white">Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/investigate/genx-water" class="color-white">GenX Water Investigation</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/editorial" class="color-white">Consider This</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/interview/jon-evans" class="color-white">1-on-1 with Jon Evans</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/hurricane-florence/" class="color-white">Continuing Coverage: Hurricane Florence</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/florence-recovery/" class="color-white">NEED TO KNOW: Florence Recovery</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/hurricane" class="color-white">First Alert Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/cams" class="color-white">First Alert Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sky-tracker" class="color-white">Sky Tracker</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Friday Night Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/athlete" class="color-white">Athlete of the Week</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/health-first/" class="color-white">Health First</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/plaid-pack" class="color-white">Plaid Pack</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/health/opioid-epidemic" class="color-white">Opioid Epidemic</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/contests" class="color-white">Contests</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/2018/09/25/wect-collectors-calendar-winners/" class="color-white">2019 Collector's Calendar Winners</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/pets" class="color-white">Clear the Shelters</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/carolina-in-the-morning" class="color-white">Carolina in the Morning</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/programming/first-at-four" class="color-white">First at Four</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/programming/tbt" class="color-white">#TBT</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/24-hour-pd" class="color-white">24 Hour PD</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/programming/favorite-joke" class="color-white">My Favorite Joke Of Yours</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/food/recipe" class="color-white">Bill's Grill</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12817-Wilmington&mobile=true&width=304&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" class="color-white">WECT Jobs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://publicfiles.fcc.gov/tv-profile/wect" class="color-white">FCC Station Profile/Public Inspection Files</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0n1bbEEG3Fg5r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wect-breaking/" data-url="/pb/api/v2/render/feature" data-website="wect" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="ffqhgl1EG3Fg5r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wect-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wect"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f2K3rx1EG3Fg5r"> <div id="ad1547-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1547" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1547",slotName:"wect/web/politics/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"DLH5RUUD6FDYLFY4CJPC3ZKZFA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0c3kcGEG3Fg5r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Trump praises Florida gov's 'incredible' hurricane response</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Trump praises Florida gov&#039;s &#039;incredible&#039; hurricane response" src="http://www.wect.com/resizer/Y-zuGG4vadjtrlBF2pvsfa1QKJc=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RVD2IIPMMBCKPCCTRX2IXE4GY4.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Gov. Rick Scott, R-Fla., right, looks on as President Donald Trump talks with reporters after arriving at Eglin Air Force Base to visit areas affected by Hurricane Michael, Monday, Oct. 15, 2018, in Eglin Air Force Base, Fla. (AP Photo/Evan Vucci) (Evan Vucci) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="ceknIu1EG3Fg5r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Trump+praises+Florida+gov%27s+%27incredible%27+hurricane+response&amp;url=http%3A%2F%2Fwww.wect.com%2F2018%2F10%2F15%2Ftrump-see-hurricane-michael-damage-florida-georgia%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wect.com%2F2018%2F10%2F15%2Ftrump-see-hurricane-michael-damage-florida-georgia%2F&amp;title=Trump+praises+Florida+gov%27s+%27incredible%27+hurricane+response', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Trump%20praises%20Florida%20gov%27s%20%27incredible%27%20hurricane%20response&amp;body=Read%20more%20on%20Trump%20praises%20Florida%20gov%27s%20%27incredible%27%20hurricane%20response%20at%20http%3A%2F%2Fwww.wect.com%2F2018%2F10%2F15%2Ftrump-see-hurricane-michael-damage-florida-georgia%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f08bKhzEG3Fg5r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">DEB RIECHMANN</span> <span class="font-bold">|</span> <span class="timestamp"> October 15, 2018 at 10:51 AM EST - Updated October 15 at 11:23 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fb0FTa1EG3Fg5r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>EGLIN AIR FORCE BASE, Fla. (AP) — President Donald Trump flew above the Florida Panhandle on Monday to see the wreckage left behind after Hurricane Michael slammed its coastal communities and he immediately praised Gov. Rick Scott for an "incredible" response to a storm that flattened homes and left thousands without electricity.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Scott greeted Trump upon his arrival at Eglin Air Force Base near Valparaiso.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"The job they've done in Florida has been incredible," Trump told reporters. With Scott standing alongside him, Trump said: "You're a great governor."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Scott returned the praise, saying he's gotten everything he's asked for from the Federal Emergency Management Agency. He said he's spoken with Trump "almost every day."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1467-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1467" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1467",slotName:"wect/web/politics/national/DLH5RUUD6FDYLFY4CJPC3ZKZFA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Every time I've called, he's come through," Scott said of Trump.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="President Donald Trump and first lady Melania Trump board Air Force One for a trip to visit areas affected by Hurricane Michael, Monday, Oct. 15, 2018, in Andrews Air Force Base, Md. (AP Photo/Evan Vucci)" data-src="http://www.wect.com/resizer/lY7G2TBdZjUtOJYXvrkdyq-Ze8Q=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3OOBK7VV7VHUJHVN4ZGXSGRB3M.jpg" src="http://www.wect.com/resizer/zfulWFfCYUz2qq_s92NlKGoN_sI=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3OOBK7VV7VHUJHVN4ZGXSGRB3M.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> President Donald Trump and first lady Melania Trump board Air Force One for a trip to visit areas affected by Hurricane Michael, Monday, Oct. 15, 2018, in Andrews Air Force Base, Md. (AP Photo/Evan Vucci) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Florida Panhandle took a direct hit from Hurricane Michael, which ravaged the coastline last week with powerful 155 mph winds. More than 190,000 homes and businesses in Florida remain without electricity, along with about 120,000 homes and businesses in Georgia.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Trump tweeted before leaving the White House accompanied by his wife, Melania, that he will meet with law enforcement and government officials aiding the massive recovery effort. He said "maximum effort is taking place, everyone is working very hard. Worst hit in 50 years!"</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1255-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1255" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1255",slotName:"wect/web/politics/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He tweeted after arriving in Florida that he's "also thinking about our GREAT Alabama farmers and our many friends in North and South Carolina today. We are with you!" Trump was also surveying hurricane damage in Georgia before returning to the White House later Monday.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="President Donald Trump boards Air Force One for a trip to visit areas affected by Hurricane Michael, Monday, Oct. 15, 2018, in Andrews Air Force Base, Md. (AP Photo/Evan Vucci)" data-src="http://www.wect.com/resizer/4dzIpGiS5afy_qx8ZcS-WCAt1WY=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QX4OKK6KT5B2NNEFUWQDDWVZMY.jpg" src="http://www.wect.com/resizer/iIytCWv8sB2o9F-T4sgPFbTWUrY=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QX4OKK6KT5B2NNEFUWQDDWVZMY.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> President Donald Trump boards Air Force One for a trip to visit areas affected by Hurricane Michael, Monday, Oct. 15, 2018, in Andrews Air Force Base, Md. (AP Photo/Evan Vucci) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The death toll from Michael's destructive march from Florida through to Virginia stood at 17, with one confirmed death in Mexico Beach, Florida.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-border-bottom card-border-bottom-thick card-border-bottom-darkcard-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="President Donald Trump and first lady Melania Trump walk across the South Lawn of the White House in Washington, Monday, Oct. 15, 2018, to board Marine One helicopter for a short trip to Andrews Air Force Base, Md., en route to Florida to tour areas the devastation left behind from Hurricane Michael last week. (AP Photo/Pablo Martinez Monsivais)" data-src="http://www.wect.com/resizer/ZLWxdxfz8rNUEZ3VsBLcqzzY86k=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5E6B4XPMYJBBTAMLXSZFINBVCA.jpg" src="http://www.wect.com/resizer/nLL_mWpZ7lEON8EZXwlX5Z2JYjQ=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5E6B4XPMYJBBTAMLXSZFINBVCA.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> President Donald Trump and first lady Melania Trump walk across the South Lawn of the White House in Washington, Monday, Oct. 15, 2018, to board Marine One helicopter for a short trip to Andrews Air Force Base, Md., en route to Florida to tour areas the devastation left behind from Hurricane Michael last week. (AP Photo/Pablo Martinez Monsivais) (AP) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fZHgzI1EG3Fg5r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wect.com/2018/10/15/trump-see-hurricane-michael-damage-florida-georgia/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wect.com/2018/10/15/trump-see-hurricane-michael-damage-florida-georgia/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0J4dbuEG3Fg5r"> <div id="ad1943-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1943" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1943",slotName:"wect/web/politics/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"DLH5RUUD6FDYLFY4CJPC3ZKZFA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0nyTJ7EG3Fg5r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USNC0760" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wect" data-location-code="USNC0760" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USNC0760,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wect.com/weather"> <img class="radar-image" src="//ftpcontent4.worldnow.com/wect/MAXSatRad_Caro.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="84" data-temp-c="29"> 84</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Wilmington, NC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wect.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0HEjBZEG3Fg5r"> <div id="ad1806-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1806" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1806",slotName:"wect/web/politics/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"DLH5RUUD6FDYLFY4CJPC3ZKZFA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fncBZj2EG3Fg5r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-65854" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/new-temporary-debris-drop-off-location-opens-rocky-point/"> <img class="width-full " alt="Pender waits for state permit to open temporary debris location in Rocky Point" src="http://www.wect.com/resizer/1fLjeZOsECXM-kjxwf90zNVI08U=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5MUH3LVSVJEZXOAYSAPGBXMA34.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/new-temporary-debris-drop-off-location-opens-rocky-point/"> Pender waits for state permit to open temporary debris location in Rocky Point</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/columbus-co-authorities-investigating-multiple-armed-robberies-haynes-lennon-hwy/"> <img class="width-full " alt="Columbus Co. authorities investigating multiple armed robberies on Haynes Lennon Hwy." src="http://www.wect.com/resizer/W1gsGtY3hQrmobchkqFaMNvRiXQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2YGLBWPS2ZCQBCSCD5ICVHJGDE.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/columbus-co-authorities-investigating-multiple-armed-robberies-haynes-lennon-hwy/"> Columbus Co. authorities investigating multiple armed robberies on Haynes Lennon Hwy.</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jim Gentry</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/body-found-hallsboro-during-search-missing-person/"> <img class="width-full " alt="Body found in Hallsboro during search for missing person" src="http://www.wect.com/resizer/W1gsGtY3hQrmobchkqFaMNvRiXQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2YGLBWPS2ZCQBCSCD5ICVHJGDE.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/body-found-hallsboro-during-search-missing-person/"> Body found in Hallsboro during search for missing person</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/teen-accused-robbing-killing-missing-man-found-dead-columbus-county/"> <img class="width-full " alt="Teen accused of robbing, killing missing man found dead in Columbus County" src="http://www.wect.com/resizer/eKGqz5zZT0t4pODwZCmnpHXKo1Y=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6UN6HTBD5RCRHPI25YNCZPISLA.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/teen-accused-robbing-killing-missing-man-found-dead-columbus-county/"> Teen accused of robbing, killing missing man found dead in Columbus County</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Clint Bullock</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/new-relief-distribution-centers-open-brunswick-county-beginning-tuesday/"> <img class="width-full " alt="New relief distribution centers open in Brunswick County beginning Tuesday" src="http://www.wect.com/resizer/HlXtRYQEeScfTHaNK73bAZ6WAuA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SBRA3E6X45BRHAYZ7E2C2PKARU.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/new-relief-distribution-centers-open-brunswick-county-beginning-tuesday/"> New relief distribution centers open in Brunswick County beginning Tuesday</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/calabash-man-accused-sex-crimes-against-children/"> <img class="width-full " alt="Calabash man accused of sex crimes against children" src="http://www.wect.com/resizer/k-5yPqufUmX8t3VVJvJx9W1cww8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SXFGST4PAVEPJJVQPNXYVJCQAY.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/calabash-man-accused-sex-crimes-against-children/"> Calabash man accused of sex crimes against children</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jim Gentry</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/warmer-start-cooler-finish-week-ahead/"> <img class="width-full " alt="Warmer start, cooler finish to week ahead" src="http://www.wect.com/resizer/I1-ZCdI9bHX3Yg3Xs5z8B-oWOKo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WERDENEZWVHHVFFR67JKC7YBTM.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/warmer-start-cooler-finish-week-ahead/"> Warmer start, cooler finish to week ahead</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Gannon Medwick</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/warm-temps-delaying-appearance-fall-colors/"> <img class="width-full " alt="Warm temps delaying appearance of fall colors" src="http://www.wect.com/resizer/mzqwA-V08v3_5p5EF4Wo0y3eIao=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QLTZ3UCZKZH7XB7TDJ23Z6OWQY.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/warm-temps-delaying-appearance-fall-colors/"> Warm temps delaying appearance of fall colors</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Gabe Ross</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fiXtRk1EG3Fg5r"> <div id="ad1148-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1148" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1148",slotName:"wect/web/politics/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"DLH5RUUD6FDYLFY4CJPC3ZKZFA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f6TJOE1EG3Fg5r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wect.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 322 Shipyard Blvd.<br/>Wilmington, NC 28412<br/>(910) 791-8070 </p> <a class="call-to-action uppercase color-white" href="/#">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wect" class="color-white">WECT FCC Public File</a></li> <li><a href="mailto:publicfile@wect.com" class="color-white">publicfile@wect.com<br/>(910) 791-8070</a></li> <li><a href="http://webpubcontent.raycommedia.com/wect/WECT%20Annual%20Report1.pdf" class="color-white">WECT EEO Report</a></li> <li><a href="/story/12157335/contact-info-for-closed-captioning-concerns/" class="color-white">WECT Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wsfx-tv" class="color-white">WSFX FCC Public File</a></li> <li><a href="mailto:publicfile@wsfx.com" class="color-white">publicfile@wsfx.com<br/>(910)-343-8826</a></li> <li><a href="http://webpubcontent.raycommedia.com/wect/WSFX%20Annual%20ReportA.pdf" class="color-white">WSFX EEO Report</a></li> <li><a href="/story/34363146/contact-information-for-closed-captioning-concerns-fox/" class="color-white">WSFX Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12817-Wilmington" class="color-white"><br/>WECT Careers</a></li> <li><a href="/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wectnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WECTNews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wect" class="color-white">WECT FCC Public File</a></li> <li><a href="mailto:publicfile@wect.com" class="color-white">publicfile@wect.com<br/>(910) 791-8070</a></li> <li><a href="http://webpubcontent.raycommedia.com/wect/WECT%20Annual%20Report1.pdf" class="color-white">WECT EEO Report</a></li> <li><a href="/story/12157335/contact-info-for-closed-captioning-concerns/" class="color-white">WECT Closed Captioning</a></li> <li><a href="/#" class="color-white"><br/></a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wsfx-tv" class="color-white">WSFX FCC Public File</a></li> <li><a href="mailto:publicfile@wsfx.com" class="color-white">publicfile@wsfx.com<br/>(910)-343-8826</a></li> <li><a href="http://webpubcontent.raycommedia.com/wect/WSFX%20Annual%20ReportA.pdf" class="color-white">WSFX EEO Report</a></li> <li><a href="/story/34363146/contact-information-for-closed-captioning-concerns-fox/" class="color-white">WSFX Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12817-Wilmington" class="color-white"><br/>WECT Careers</a></li> <li><a href="/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wectnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WECTNews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r7LtPb2EG3Fg5r/render.js?v=34'></script>